<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Haplocanthosaurus goes digital | Sauropod Vertebra Picture of the Week</title>
<link rel="pingback" href="https://svpow.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=svpow.com&amp;id=1827312&amp;t=1530697272&amp;back=https%3A%2F%2Fsvpow.com%2F2018%2F07%2F04%2Fhaplocanthosaurus-goes-digital%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//svpow.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Sauropod Vertebra Picture of the Week &raquo; Feed" href="https://svpow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sauropod Vertebra Picture of the Week &raquo; Comments Feed" href="https://svpow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sauropod Vertebra Picture of the Week &raquo; Haplocanthosaurus goes digital Comments Feed" href="https://svpow.com/2018/07/04/haplocanthosaurus-goes-digital/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43372"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNktFuwyAMRX9oHmrXZU/TvoUQN3VrMApOo/79nGWd0kVCfUG+cM/FRrgpQ5CkmNTFETKPPaXimC5Y3Bk1+3CBH/UaSnlxK3vL0v8Bkwyd74rrWVrPz3kLxcwervuNfdXJgOwVO8hS9J+qYZSOlEhvTk8YbZQ8tr/31aggA9p+zF5nR8SOPLIFJK1hMTd3ai5P9mbV5qZsbmjbPGApYGukMcLS6YbbDOCK3hir+dT1aK+Fo53KhRDYT05xptWyng4oEsgzkFkexQKTS6LL4b2opfYowBK8kqQHAUf2NNR/wfyDrOyduVZyhr7i5+59/9G8HXaH5vwNy5IPqg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://svpow.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Afield in Oklahoma, part&nbsp;3' href='https://svpow.com/2018/07/02/afield-in-oklahoma-part-3/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://svpow.com/2018/07/04/haplocanthosaurus-goes-digital/" />
<link rel='shortlink' href='https://wp.me/p7FmM-3VH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsvpow.com%2F2018%2F07%2F04%2Fhaplocanthosaurus-goes-digital%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsvpow.com%2F2018%2F07%2F04%2Fhaplocanthosaurus-goes-digital%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Haplocanthosaurus goes digital" />
<meta property="og:url" content="https://svpow.com/2018/07/04/haplocanthosaurus-goes-digital/" />
<meta property="og:description" content="The most complete caudal vertebra of the Snowmass Haplocanthosaurus (Foster and Wedel 2014) in right lateral view: specimen photo, CT scout, 3D model, 3D print at 50% scale. The photos of the speci…" />
<meta property="article:published_time" content="2018-07-04T08:26:06+00:00" />
<meta property="article:modified_time" content="2018-07-04T08:39:55+00:00" />
<meta property="og:site_name" content="Sauropod Vertebra Picture of the Week" />
<meta property="og:image" content="https://svpow.files.wordpress.com/2018/06/haplo-caudal-b-lateral-comparo1.png" />
<meta property="og:image:width" content="1437" />
<meta property="og:image:height" content="757" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="&lt;i&gt;Haplocanthosaurus&lt;/i&gt; goes digital" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SV_POW" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://svpow.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://svpow.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://svpow.com/osd.xml" title="Sauropod Vertebra Picture of the Week" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Sauropod Vertebra Picture of the Week" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="SV-POW!  ...  All sauropod vertebrae, except when we&#039;re talking about Open Access" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://svpow.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The most complete caudal vertebra of the Snowmass Haplocanthosaurus (Foster and Wedel 2014) in right lateral view: specimen photo, CT scout, 3D model, 3D print at 50% scale. The photos of the specimen and the 3D print probably match the worst with the others, because they are subject to perspective distortions that the digital reconstructions&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'simpla', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://svpow.com/2018/07/04/haplocanthosaurus-goes-digital/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-15109 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrap">
	<div id="header">
		<h1><a href="https://svpow.com/">Sauropod Vertebra Picture of the Week</a></h1>
		<p class="description">SV-POW!  &#8230;  All sauropod vertebrae, except when we&#039;re talking about Open Access</p>
			</div><!-- / #header -->

	<div id="content">
								<div class="entry entry-1 post-15109 post type-post status-publish format-standard hentry category-3d-models category-caudal category-collections category-dinosaur-journey-museum-of-western-colorado category-haplocanthosaurus category-museums category-stinkin-appendicular-elements" id="post-15109">
	<div class="entrytitle">
		<h2>
					<i>Haplocanthosaurus</i> goes digital				</h2>
		<h3>July 4, 2018</h3>
	</div>
	<div class="entrybody">
		<p><a href="https://svpow.files.wordpress.com/2018/06/haplo-caudal-b-lateral-comparo1.png"><img data-attachment-id="15111" data-permalink="https://svpow.com/2018/07/04/haplocanthosaurus-goes-digital/haplo-caudal-b-lateral-comparo/" data-orig-file="https://svpow.files.wordpress.com/2018/06/haplo-caudal-b-lateral-comparo1.png" data-orig-size="1437,757" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Haplo caudal B lateral comparo" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2018/06/haplo-caudal-b-lateral-comparo1.png?w=300" data-large-file="https://svpow.files.wordpress.com/2018/06/haplo-caudal-b-lateral-comparo1.png?w=480&#038;h=253" class="size-large wp-image-15111 aligncenter" src="https://svpow.files.wordpress.com/2018/06/haplo-caudal-b-lateral-comparo1.png?w=480&#038;h=253" alt="" width="480" height="253" srcset="https://svpow.files.wordpress.com/2018/06/haplo-caudal-b-lateral-comparo1.png?w=480&amp;h=253 480w, https://svpow.files.wordpress.com/2018/06/haplo-caudal-b-lateral-comparo1.png?w=960&amp;h=506 960w, https://svpow.files.wordpress.com/2018/06/haplo-caudal-b-lateral-comparo1.png?w=150&amp;h=79 150w, https://svpow.files.wordpress.com/2018/06/haplo-caudal-b-lateral-comparo1.png?w=300&amp;h=158 300w, https://svpow.files.wordpress.com/2018/06/haplo-caudal-b-lateral-comparo1.png?w=768&amp;h=405 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>The most complete caudal vertebra of the Snowmass <em>Haplocanthosaurus</em> (Foster and Wedel 2014) in right lateral view: specimen photo, CT scout, 3D model, 3D print at 50% scale. The photos of the specimen and the 3D print probably match the worst with the others, because they are subject to perspective distortions that the digital reconstructions are free from.</p>
<p>Here&#8217;s one nice thing about having a 3D print of a specimen that you&#8217;re working on: you can hand it to other anatomists and paleontologists and get their take on its weird features, and it&#8217;s small enough and light enough that you can bring it halfway across the country to show in person to an entirely different set of colleagues. For all that we hear about humans being a visual species, we are also a tactile one, and in my admittedly limited experience, grokking morphology by handling 3D printed fossils is almost as good as &#8211; and for big, heavy, fragile sauropod vertebrae, sometimes better than &#8211; handling the real thing.</p>
<p>Many thanks to Julia McHugh at <a href="https://museumofwesternco.com/dinosaur-journey/">Dinosaur Journey</a> for access to the specimen, John Yasmer at the Hemet Valley Medical Center for CT scanning, <a href="https://www.westernu.edu/osteopathic/research/laboratories/nalley-lab/">Thierra Nalley</a> at Western University of Health Sciences for help with segmenting and visualization in Amira, and Gary Wisser, WesternU&#8217;s 3D visualization specialist, for the sweet print. Further bulletins as events warrant.</p>
<p><strong>Reference</strong></p>
<p><a href="https://sauroposeidon.files.wordpress.com/2010/04/foster-and-wedel-2014-haplocanthosaurus-from-snowmass-colorado.pdf">Foster, J.R., and Wedel, M.J. 2014. <i>Haplocanthosaurus </i>(Saurischia: Sauropoda) from the lower Morrison Formation (Upper Jurassic) near Snowmass, Colorado. Volumina Jurassica 12(2): 197–210. DOI: 10.5604/17313708 .1130144</a></p>
<div id="atatags-370373-5b3c9638ee7e5">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5b3c9638ee7e5', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5b3c9638ee815">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5b3c9638ee815',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5b3c9638ee817">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5b3c9638ee817',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15109" class="share-facebook sd-button share-icon" href="https://svpow.com/2018/07/04/haplocanthosaurus-goes-digital/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://svpow.com/2018/07/04/haplocanthosaurus-goes-digital/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15109" class="share-twitter sd-button share-icon" href="https://svpow.com/2018/07/04/haplocanthosaurus-goes-digital/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15109" class="share-google-plus-1 sd-button share-icon" href="https://svpow.com/2018/07/04/haplocanthosaurus-goes-digital/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1827312-15109-5b3c9638eee44' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=1827312&amp;post_id=15109&amp;origin=svpow.wordpress.com&amp;obj_id=1827312-15109-5b3c9638eee44' data-name='like-post-frame-1827312-15109-5b3c9638eee44'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div>

	<div class="entrymeta">
	<div class="postinfo">
		<span class="postedby">Posted by Matt Wedel</span><br />
					<span class="filedto">Filed in <a href="https://svpow.com/category/3d-models/" rel="category tag">3D models</a>, <a href="https://svpow.com/category/caudal/" rel="category tag">caudal</a>, <a href="https://svpow.com/category/collections/" rel="category tag">collections</a>, <a href="https://svpow.com/category/museums/dinosaur-journey-museum-of-western-colorado/" rel="category tag">Dinosaur Journey Museum of Western Colorado</a>, <a href="https://svpow.com/category/haplocanthosaurus/" rel="category tag">Haplocanthosaurus</a>, <a href="https://svpow.com/category/museums/" rel="category tag">museums</a>, <a href="https://svpow.com/category/stinkin-appendicular-elements/" rel="category tag">stinkin&#039; appendicular elements</a></span><br />
								</div>
	<a href="https://svpow.com/2018/07/04/haplocanthosaurus-goes-digital/#respond" class="commentslink" >Leave a Comment &#187;</a>	</div>

</div>
<div class="commentsblock">
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/04/haplocanthosaurus-goes-digital/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://svpow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="835417851f" /><input type="hidden" name="_wp_http_referer" value="/2018/07/04/haplocanthosaurus-goes-digital/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15109' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="832f48db2e" /></p>
<input type="hidden" name="genseq" value="1530697272" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>		
			<div class="navigation">
			<div class="alignleft"><a href="https://svpow.com/2018/07/02/afield-in-oklahoma-part-3/" rel="prev"><span class="meta-nav">&laquo;</span> Afield in Oklahoma, part&nbsp;3</a></div>
			<div class="alignright"></div>
		</div>
	
	</div>
<ul id="sidebar">
<li id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://svpow.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://svpow.com/2018/07/04/haplocanthosaurus-goes-digital/"><i>Haplocanthosaurus</i> goes digital</a>
									</li>
											<li>
					<a href="https://svpow.com/2018/07/02/afield-in-oklahoma-part-3/">Afield in Oklahoma, part&nbsp;3</a>
									</li>
											<li>
					<a href="https://svpow.com/2018/06/27/afield-in-oklahoma-part-2/">Afield in Oklahoma, part&nbsp;2</a>
									</li>
											<li>
					<a href="https://svpow.com/2018/06/25/afield-in-oklahoma/">Afield in Oklahoma</a>
									</li>
											<li>
					<a href="https://svpow.com/2018/06/22/did-apatosaurs-have-unusually-large-neural-spines-too/">Did apatosaurs have unusually large neural spines,&nbsp;too?</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Matt Wedel" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://10minuteastronomy.wordpress.com/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/dde3d1851b11ebf23817be4cc8957fd4?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://10minuteastronomy.wordpress.com/" rel="nofollow">Matt Wedel</a> on <a href="https://svpow.com/2018/06/22/did-apatosaurs-have-unusually-large-neural-spines-too/#comment-177373">Did apatosaurs have unusually&hellip;</a></td></tr><tr><td title="Matt Wedel" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://10minuteastronomy.wordpress.com/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/dde3d1851b11ebf23817be4cc8957fd4?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://10minuteastronomy.wordpress.com/" rel="nofollow">Matt Wedel</a> on <a href="https://svpow.com/2018/07/02/afield-in-oklahoma-part-3/#comment-177371">Afield in Oklahoma, part&nbsp;&hellip;</a></td></tr><tr><td title="Mike Taylor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.miketaylor.org.uk/dino/pubs/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d7611f70de7fc999f1da4ff64c8cbfec?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.miketaylor.org.uk/dino/pubs/" rel="nofollow">Mike Taylor</a> on <a href="https://svpow.com/2018/06/22/did-apatosaurs-have-unusually-large-neural-spines-too/#comment-177350">Did apatosaurs have unusually&hellip;</a></td></tr><tr><td title="Anne" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b009ad014846a5a713033d0de254166f?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Anne on <a href="https://svpow.com/2018/07/02/afield-in-oklahoma-part-3/#comment-177346">Afield in Oklahoma, part&nbsp;&hellip;</a></td></tr><tr><td title="Dean" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/77a7f074bd7ba8d1e3458d3809ef9b71?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Dean on <a href="https://svpow.com/2018/06/17/cabinet-of-curiosities-a-visit-to-peter-dodsons-office/#comment-177336">Cabinet of curiosities: a visi&hellip;</a></td></tr>				</table>
				</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-950"><a href="https://svpow.com/tutorials/">Tutorials</a></li>
<li class="page_item page-item-2"><a href="https://svpow.com/about/">About SV-POW!</a></li>
<li class="page_item page-item-1706"><a href="https://svpow.com/the-digital-future/">The Shiny Digital&nbsp;Future</a></li>
<li class="page_item page-item-4460"><a href="https://svpow.com/human-anatomy-study-materials/">Human anatomy study&nbsp;materials</a></li>
<li class="page_item page-item-2513"><a href="https://svpow.com/things-to-make-and-do/">Things to Make and&nbsp;Do</a></li>
<li class="page_item page-item-577"><a href="https://svpow.com/your-x-is-y/">Your <i>noun</i> is <i>adjective</i></a></li>
<li class="page_item page-item-3708"><a href="https://svpow.com/how-adjective-was-taxon/">How <i>adjective</i> was&nbsp;<i>taxon</i>?</a></li>
<li class="page_item page-item-11780"><a href="https://svpow.com/engaging-with-the-media/">Engaging with the&nbsp;media</a></li>
<li class="page_item page-item-4783"><a href="https://svpow.com/posts-on-paleo-art/">Posts on Paleoart</a></li>
<li class="page_item page-item-1703"><a href="https://svpow.com/what-theyre-saying/">What they&#8217;re saying about&nbsp;SV-POW!</a></li>
<li class="page_item page-item-1116 page_item_has_children"><a href="https://svpow.com/papers-by-sv-powsketeers/">Papers by SV-POW!sketeers</a>
<ul class='children'>
	<li class="page_item page-item-14521"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2017-on-xenoposeidon-as-a-rebbachisaurid/">Taylor (2017) on <i>Xenoposeidon</i> as a&nbsp;rebbachisaurid</a></li>
	<li class="page_item page-item-8940"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-and-wedel-2013-on-the-neck-of-barosaurus/">Taylor and Wedel (2016) on the neck of <i>Barosaurus</i></a></li>
	<li class="page_item page-item-13662"><a href="https://svpow.com/papers-by-sv-powsketeers/hallett-and-wedel-2016-the-sauropod-dinosaurs-life-in-the-age-of-giants/">Hallett and Wedel (2016), <i>The Sauropod Dinosaurs: Life in the Age of&nbsp;Giants</i></a></li>
	<li class="page_item page-item-13611"><a href="https://svpow.com/papers-by-sv-powsketeers/ansolabehere-et-al-2016-on-moral-dimensions-of-open/">Ansolabehere et al. (2016) on moral dimensions of&nbsp;open</a></li>
	<li class="page_item page-item-12849"><a href="https://svpow.com/papers-by-sv-powsketeers/hone-farke-and-wedel-2016-on-dinosaur-ontogenetic-stages/">Hone, Farke, and Wedel (2016) on dinosaur ontogenetic&nbsp;stages</a></li>
	<li class="page_item page-item-12768"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2016-on-evaluating-research/">Taylor (2016) on evaluating&nbsp;research</a></li>
	<li class="page_item page-item-12577"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2015-on-incomplete-necks/">Taylor (2015) on incomplete&nbsp;necks</a></li>
	<li class="page_item page-item-12408"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-et-al-on-apatosaur-neck-combat/">Wedel et al. on apatosaur neck&nbsp;combat</a></li>
	<li class="page_item page-item-12081"><a href="https://svpow.com/papers-by-sv-powsketeers/upchurch-mannion-and-taylor-2015-on-haestasaurus-becklesii/">Upchurch, Mannion and Taylor (2015) on <i>Haestasaurus&nbsp;becklesii</i></a></li>
	<li class="page_item page-item-11607"><a href="https://svpow.com/papers-by-sv-powsketeers/kraatz-sherratt-bumacod-and-wedel-2015-on-rabbit-skulls/">Kraatz, Sherratt, Bumacod, and Wedel (2015) on rabbit&nbsp;skulls</a></li>
	<li class="page_item page-item-11009"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2014-on-quantifying-neck-cartilage/">Taylor (2014) on quantifying neck&nbsp;cartilage</a></li>
	<li class="page_item page-item-11200"><a href="https://svpow.com/papers-by-sv-powsketeers/foster-and-wedel-2014-on-the-snowmass-haplocanthosaurus/">Foster and Wedel (2014) on the Snowmass <i>Haplocanthosaurus</i></a></li>
	<li class="page_item page-item-11139"><a href="https://svpow.com/papers-by-sv-powsketeers/farke-cifelli-maxwell-and-wedel-2014-on-aquilops/">Farke, Cifelli, Maxwell, and Wedel (2014) on&nbsp;<i>Aquilops</i></a></li>
	<li class="page_item page-item-10591"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2014-for-2004-on-dinosaur-diversity/">Taylor (2014 for 2004) on dinosaur&nbsp;diversity</a></li>
	<li class="page_item page-item-9184"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-and-taylor-2013b-on-caudal-pneumaticity/">Wedel and Taylor (2013b) on caudal&nbsp;pneumaticity</a></li>
	<li class="page_item page-item-9180"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-and-wedel-2013c-on-neck-cartilage/">Taylor and Wedel (2013b) on neck&nbsp;cartilage</a></li>
	<li class="page_item page-item-7996"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-and-taylor-2013-on-sauropod-neural-spine-bifurcation/">Wedel and Taylor (2013a) on sauropod neural spine&nbsp;bifurcation</a></li>
	<li class="page_item page-item-6799"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-and-wedel-2012-on-sauropod-neck-anatomy/">Taylor and Wedel (2013a) on sauropod neck&nbsp;anatomy</a></li>
	<li class="page_item page-item-4125"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-2011-on-long-nerves-of-sauropods/">Wedel (2012) on long nerves of&nbsp;sauropods</a></li>
	<li class="page_item page-item-3808"><a href="https://svpow.com/papers-by-sv-powsketeers/yates-wedel-and-bonnan-2011-on-prosauropod-pneumaticity/">Yates, Wedel, and Bonnan (2012) on prosauropod&nbsp;pneumaticity</a></li>
	<li class="page_item page-item-4061"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-hone-wedel-and-naish-2011-on-sexual-selection-of-sauropod-necks/">Taylor, Hone, Wedel and Naish (2011) on sexual selection of sauropod&nbsp;necks</a></li>
	<li class="page_item page-item-3541"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-wedel-and-cifelli-2011-on-brontomerus/">Taylor, Wedel and Cifelli (2011) on <i>Brontomerus</i></a></li>
	<li class="page_item page-item-3032"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2010-on-the-history-of-sauropod-research/">Taylor (2010) on the history of sauropod&nbsp;research</a></li>
	<li class="page_item page-item-2175"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2009-on-the-inevitability-of-electronic-publishing-of-nomenclatural-acts/">Taylor (2009) on the inevitability of electronic publishing of nomenclatural&nbsp;acts</a></li>
	<li class="page_item page-item-2089"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2009-on-brachiosaurus-and-giraffatitan/">Taylor (2009) on <i>Brachiosaurus</i> and <i>Giraffatitan</i></a></li>
	<li class="page_item page-item-1341"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-et-al-2009-on-neck-posture/">Taylor, Wedel and Naish (2009) on neck&nbsp;posture</a></li>
	<li class="page_item page-item-1495"><a href="https://svpow.com/papers-by-sv-powsketeers/upchurch-martin-and-taylor-2009-on-cetiosaurus-nomenclature/">Upchurch, Martin, and Taylor (2009) on <i>Cetiosaurus</i> nomenclature</a></li>
	<li class="page_item page-item-867"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-2009-on-air-sacs/">Wedel (2009) on air&nbsp;sacs</a></li>
	<li class="page_item page-item-571"><a href="https://svpow.com/papers-by-sv-powsketeers/xenoposeidon-week/">Taylor and Naish (2007) on <i>Xenoposeidon</i></a></li>
</ul>
</li>
<li class="page_item page-item-11552"><a href="https://svpow.com/all-the-museum-abbreviations/">All the Museum&nbsp;Abbreviations</a></li>
<li class="page_item page-item-3373"><a href="https://svpow.com/checklist-for-new-zoological-genus-and-species-names-draft/">Checklist for new zoological genus and species names [DRAFT&nbsp;v3]</a></li>
<li class="page_item page-item-1131"><a href="https://svpow.com/open-access-bio-and-paleo/">Open Access Bio and Paleo&nbsp;[UNMAINTAINED]</a></li>
		</ul>
		</li>
<li id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://svpow.com/category/100-totally-real/" style="font-size: 103.75536480687%; padding: 1px; margin: 1px;"  title="100% totally real (54)">100% totally real</a> <a href="https://svpow.com/category/diplodocids/apatosaurus/" style="font-size: 132.29613733906%; padding: 1px; margin: 1px;"  title="Apatosaurus (92)">Apatosaurus</a> <a href="https://svpow.com/category/art/" style="font-size: 146.56652360515%; padding: 1px; margin: 1px;"  title="Art (111)">Art</a> <a href="https://svpow.com/category/brachiosaurs/" style="font-size: 157.83261802575%; padding: 1px; margin: 1px;"  title="brachiosaurids (126)">brachiosaurids</a> <a href="https://svpow.com/category/brachiosaurs/brachiosaurus/" style="font-size: 118.02575107296%; padding: 1px; margin: 1px;"  title="Brachiosaurus (73)">Brachiosaurus</a> <a href="https://svpow.com/category/caudal/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="caudal (49)">caudal</a> <a href="https://svpow.com/category/cervical/" style="font-size: 226.9313304721%; padding: 1px; margin: 1px;"  title="cervical (218)">cervical</a> <a href="https://svpow.com/category/collections/" style="font-size: 115.77253218884%; padding: 1px; margin: 1px;"  title="collections (70)">collections</a> <a href="https://svpow.com/category/diplodocids/" style="font-size: 173.60515021459%; padding: 1px; margin: 1px;"  title="diplodocids (147)">diplodocids</a> <a href="https://svpow.com/category/diplodocids/diplodocus/" style="font-size: 107.51072961373%; padding: 1px; margin: 1px;"  title="Diplodocus (59)">Diplodocus</a> <a href="https://svpow.com/category/dorsal/" style="font-size: 142.06008583691%; padding: 1px; margin: 1px;"  title="dorsal (105)">dorsal</a> <a href="https://svpow.com/category/brachiosaurs/giraffatitan/" style="font-size: 101.50214592275%; padding: 1px; margin: 1px;"  title="Giraffatitan (51)">Giraffatitan</a> <a href="https://svpow.com/category/goofy/" style="font-size: 127.03862660944%; padding: 1px; margin: 1px;"  title="goofy (85)">goofy</a> <a href="https://svpow.com/category/life-restorations/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="life restorations (49)">life restorations</a> <a href="https://svpow.com/category/mounts/" style="font-size: 127.03862660944%; padding: 1px; margin: 1px;"  title="mounts (85)">mounts</a> <a href="https://svpow.com/category/museums/" style="font-size: 124.03433476395%; padding: 1px; margin: 1px;"  title="museums (81)">museums</a> <a href="https://svpow.com/category/navel-blogging/" style="font-size: 100.75107296137%; padding: 1px; margin: 1px;"  title="navel blogging (50)">navel blogging</a> <a href="https://svpow.com/category/necks/" style="font-size: 116.52360515021%; padding: 1px; margin: 1px;"  title="necks (71)">necks</a> <a href="https://svpow.com/category/open-access/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="open access (282)">open access</a> <a href="https://svpow.com/category/papers-by-sv-powsketeers/" style="font-size: 118.02575107296%; padding: 1px; margin: 1px;"  title="papers by SV-POW!sketeers (73)">papers by SV-POW!sketeers</a> <a href="https://svpow.com/category/pneumaticity/" style="font-size: 110.51502145923%; padding: 1px; margin: 1px;"  title="pneumaticity (63)">pneumaticity</a> <a href="https://svpow.com/category/rants/" style="font-size: 111.2660944206%; padding: 1px; margin: 1px;"  title="rants (64)">rants</a> <a href="https://svpow.com/category/shiny-digital-future/" style="font-size: 160.83690987124%; padding: 1px; margin: 1px;"  title="Shiny digital future (130)">Shiny digital future</a> <a href="https://svpow.com/category/size/" style="font-size: 107.51072961373%; padding: 1px; margin: 1px;"  title="size (59)">size</a> <a href="https://svpow.com/category/stinkin-heads/" style="font-size: 135.30042918455%; padding: 1px; margin: 1px;"  title="stinkin&#039; heads (96)">stinkin&#039; heads</a> <a href="https://svpow.com/category/stinkin-mammals/" style="font-size: 217.16738197425%; padding: 1px; margin: 1px;"  title="stinkin&#039; mammals (205)">stinkin&#039; mammals</a> <a href="https://svpow.com/category/stinkin-mammals/stinkin-publishers/" style="font-size: 155.57939914163%; padding: 1px; margin: 1px;"  title="stinkin&#039; publishers (123)">stinkin&#039; publishers</a> <a href="https://svpow.com/category/stinkin-theropods/" style="font-size: 152.57510729614%; padding: 1px; margin: 1px;"  title="stinkin&#039; theropods (119)">stinkin&#039; theropods</a> <a href="https://svpow.com/category/titanosaur/" style="font-size: 102.25321888412%; padding: 1px; margin: 1px;"  title="titanosaur (52)">titanosaur</a> <a href="https://svpow.com/category/tutorial/" style="font-size: 102.25321888412%; padding: 1px; margin: 1px;"  title="Tutorial (52)">Tutorial</a> </div></li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='https://svpow.com/2018/07/'>July 2018</a></li>
	<li><a href='https://svpow.com/2018/06/'>June 2018</a></li>
	<li><a href='https://svpow.com/2018/05/'>May 2018</a></li>
	<li><a href='https://svpow.com/2018/04/'>April 2018</a></li>
	<li><a href='https://svpow.com/2018/03/'>March 2018</a></li>
	<li><a href='https://svpow.com/2018/02/'>February 2018</a></li>
	<li><a href='https://svpow.com/2018/01/'>January 2018</a></li>
	<li><a href='https://svpow.com/2017/12/'>December 2017</a></li>
	<li><a href='https://svpow.com/2017/11/'>November 2017</a></li>
	<li><a href='https://svpow.com/2017/10/'>October 2017</a></li>
	<li><a href='https://svpow.com/2017/09/'>September 2017</a></li>
	<li><a href='https://svpow.com/2017/08/'>August 2017</a></li>
	<li><a href='https://svpow.com/2017/07/'>July 2017</a></li>
	<li><a href='https://svpow.com/2017/06/'>June 2017</a></li>
	<li><a href='https://svpow.com/2017/05/'>May 2017</a></li>
	<li><a href='https://svpow.com/2017/04/'>April 2017</a></li>
	<li><a href='https://svpow.com/2017/03/'>March 2017</a></li>
	<li><a href='https://svpow.com/2017/02/'>February 2017</a></li>
	<li><a href='https://svpow.com/2017/01/'>January 2017</a></li>
	<li><a href='https://svpow.com/2016/12/'>December 2016</a></li>
	<li><a href='https://svpow.com/2016/11/'>November 2016</a></li>
	<li><a href='https://svpow.com/2016/10/'>October 2016</a></li>
	<li><a href='https://svpow.com/2016/09/'>September 2016</a></li>
	<li><a href='https://svpow.com/2016/08/'>August 2016</a></li>
	<li><a href='https://svpow.com/2016/07/'>July 2016</a></li>
	<li><a href='https://svpow.com/2016/06/'>June 2016</a></li>
	<li><a href='https://svpow.com/2016/05/'>May 2016</a></li>
	<li><a href='https://svpow.com/2016/04/'>April 2016</a></li>
	<li><a href='https://svpow.com/2016/03/'>March 2016</a></li>
	<li><a href='https://svpow.com/2016/02/'>February 2016</a></li>
	<li><a href='https://svpow.com/2016/01/'>January 2016</a></li>
	<li><a href='https://svpow.com/2015/12/'>December 2015</a></li>
	<li><a href='https://svpow.com/2015/11/'>November 2015</a></li>
	<li><a href='https://svpow.com/2015/10/'>October 2015</a></li>
	<li><a href='https://svpow.com/2015/09/'>September 2015</a></li>
	<li><a href='https://svpow.com/2015/08/'>August 2015</a></li>
	<li><a href='https://svpow.com/2015/07/'>July 2015</a></li>
	<li><a href='https://svpow.com/2015/06/'>June 2015</a></li>
	<li><a href='https://svpow.com/2015/05/'>May 2015</a></li>
	<li><a href='https://svpow.com/2015/04/'>April 2015</a></li>
	<li><a href='https://svpow.com/2015/03/'>March 2015</a></li>
	<li><a href='https://svpow.com/2015/02/'>February 2015</a></li>
	<li><a href='https://svpow.com/2015/01/'>January 2015</a></li>
	<li><a href='https://svpow.com/2014/12/'>December 2014</a></li>
	<li><a href='https://svpow.com/2014/11/'>November 2014</a></li>
	<li><a href='https://svpow.com/2014/10/'>October 2014</a></li>
	<li><a href='https://svpow.com/2014/09/'>September 2014</a></li>
	<li><a href='https://svpow.com/2014/08/'>August 2014</a></li>
	<li><a href='https://svpow.com/2014/07/'>July 2014</a></li>
	<li><a href='https://svpow.com/2014/06/'>June 2014</a></li>
	<li><a href='https://svpow.com/2014/05/'>May 2014</a></li>
	<li><a href='https://svpow.com/2014/04/'>April 2014</a></li>
	<li><a href='https://svpow.com/2014/03/'>March 2014</a></li>
	<li><a href='https://svpow.com/2014/02/'>February 2014</a></li>
	<li><a href='https://svpow.com/2014/01/'>January 2014</a></li>
	<li><a href='https://svpow.com/2013/12/'>December 2013</a></li>
	<li><a href='https://svpow.com/2013/11/'>November 2013</a></li>
	<li><a href='https://svpow.com/2013/10/'>October 2013</a></li>
	<li><a href='https://svpow.com/2013/09/'>September 2013</a></li>
	<li><a href='https://svpow.com/2013/08/'>August 2013</a></li>
	<li><a href='https://svpow.com/2013/07/'>July 2013</a></li>
	<li><a href='https://svpow.com/2013/06/'>June 2013</a></li>
	<li><a href='https://svpow.com/2013/05/'>May 2013</a></li>
	<li><a href='https://svpow.com/2013/04/'>April 2013</a></li>
	<li><a href='https://svpow.com/2013/03/'>March 2013</a></li>
	<li><a href='https://svpow.com/2013/02/'>February 2013</a></li>
	<li><a href='https://svpow.com/2013/01/'>January 2013</a></li>
	<li><a href='https://svpow.com/2012/12/'>December 2012</a></li>
	<li><a href='https://svpow.com/2012/11/'>November 2012</a></li>
	<li><a href='https://svpow.com/2012/10/'>October 2012</a></li>
	<li><a href='https://svpow.com/2012/09/'>September 2012</a></li>
	<li><a href='https://svpow.com/2012/08/'>August 2012</a></li>
	<li><a href='https://svpow.com/2012/07/'>July 2012</a></li>
	<li><a href='https://svpow.com/2012/06/'>June 2012</a></li>
	<li><a href='https://svpow.com/2012/05/'>May 2012</a></li>
	<li><a href='https://svpow.com/2012/04/'>April 2012</a></li>
	<li><a href='https://svpow.com/2012/03/'>March 2012</a></li>
	<li><a href='https://svpow.com/2012/02/'>February 2012</a></li>
	<li><a href='https://svpow.com/2012/01/'>January 2012</a></li>
	<li><a href='https://svpow.com/2011/12/'>December 2011</a></li>
	<li><a href='https://svpow.com/2011/11/'>November 2011</a></li>
	<li><a href='https://svpow.com/2011/10/'>October 2011</a></li>
	<li><a href='https://svpow.com/2011/09/'>September 2011</a></li>
	<li><a href='https://svpow.com/2011/08/'>August 2011</a></li>
	<li><a href='https://svpow.com/2011/07/'>July 2011</a></li>
	<li><a href='https://svpow.com/2011/06/'>June 2011</a></li>
	<li><a href='https://svpow.com/2011/05/'>May 2011</a></li>
	<li><a href='https://svpow.com/2011/04/'>April 2011</a></li>
	<li><a href='https://svpow.com/2011/03/'>March 2011</a></li>
	<li><a href='https://svpow.com/2011/02/'>February 2011</a></li>
	<li><a href='https://svpow.com/2011/01/'>January 2011</a></li>
	<li><a href='https://svpow.com/2010/12/'>December 2010</a></li>
	<li><a href='https://svpow.com/2010/11/'>November 2010</a></li>
	<li><a href='https://svpow.com/2010/10/'>October 2010</a></li>
	<li><a href='https://svpow.com/2010/09/'>September 2010</a></li>
	<li><a href='https://svpow.com/2010/08/'>August 2010</a></li>
	<li><a href='https://svpow.com/2010/07/'>July 2010</a></li>
	<li><a href='https://svpow.com/2010/06/'>June 2010</a></li>
	<li><a href='https://svpow.com/2010/05/'>May 2010</a></li>
	<li><a href='https://svpow.com/2010/04/'>April 2010</a></li>
	<li><a href='https://svpow.com/2010/03/'>March 2010</a></li>
	<li><a href='https://svpow.com/2010/02/'>February 2010</a></li>
	<li><a href='https://svpow.com/2010/01/'>January 2010</a></li>
	<li><a href='https://svpow.com/2009/12/'>December 2009</a></li>
	<li><a href='https://svpow.com/2009/11/'>November 2009</a></li>
	<li><a href='https://svpow.com/2009/10/'>October 2009</a></li>
	<li><a href='https://svpow.com/2009/09/'>September 2009</a></li>
	<li><a href='https://svpow.com/2009/08/'>August 2009</a></li>
	<li><a href='https://svpow.com/2009/07/'>July 2009</a></li>
	<li><a href='https://svpow.com/2009/06/'>June 2009</a></li>
	<li><a href='https://svpow.com/2009/05/'>May 2009</a></li>
	<li><a href='https://svpow.com/2009/04/'>April 2009</a></li>
	<li><a href='https://svpow.com/2009/03/'>March 2009</a></li>
	<li><a href='https://svpow.com/2009/02/'>February 2009</a></li>
	<li><a href='https://svpow.com/2009/01/'>January 2009</a></li>
	<li><a href='https://svpow.com/2008/12/'>December 2008</a></li>
	<li><a href='https://svpow.com/2008/11/'>November 2008</a></li>
	<li><a href='https://svpow.com/2008/10/'>October 2008</a></li>
	<li><a href='https://svpow.com/2008/09/'>September 2008</a></li>
	<li><a href='https://svpow.com/2008/08/'>August 2008</a></li>
	<li><a href='https://svpow.com/2008/07/'>July 2008</a></li>
	<li><a href='https://svpow.com/2008/06/'>June 2008</a></li>
	<li><a href='https://svpow.com/2008/05/'>May 2008</a></li>
	<li><a href='https://svpow.com/2008/04/'>April 2008</a></li>
	<li><a href='https://svpow.com/2008/03/'>March 2008</a></li>
	<li><a href='https://svpow.com/2008/02/'>February 2008</a></li>
	<li><a href='https://svpow.com/2008/01/'>January 2008</a></li>
	<li><a href='https://svpow.com/2007/12/'>December 2007</a></li>
	<li><a href='https://svpow.com/2007/11/'>November 2007</a></li>
	<li><a href='https://svpow.com/2007/10/'>October 2007</a></li>
		</ul>
		</li>
<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://10minuteastronomy.wordpress.com/" title="Stargazing for people who think they don&#8217;t have time for stargazing." target="_blank">10 Minute Astronomy</a></li>
<li><a href="https://twitter.com/MikeTaylor" rel="me" target="_blank">@MikeTaylor on Twitter</a></li>
<li><a href="http://blogs.scientificamerican.com/tetrapod-zoology/" rel="me" title="Tetrapod Zoology" target="_blank">Darren Naish</a></li>
<li><a href="http://echostation57.wordpress.com/" target="_blank">Echo Station 5-7</a></li>
<li><a href="http://sauroposeidon.wordpress.com" rel="me" title="Matt&#8217;s CV and O. C. Marsh papers" target="_blank">Matt Wedel</a></li>
<li><a href="http://www.miketaylor.org.uk/dino/pubs/" rel="me" title="Mike&#8217;s palaeontology publications" target="_blank">Mike Taylor</a></li>
<li><a href="http://scholarlyca.wordpress.com/" rel="me" title="Keeping an eye on predatory closed-access publishers">Scholarly Closed Access</a></li>
<li><a href="http://opendino.wordpress.com/" target="_blank">The Open Dinosaur Project</a></li>
<li><a href="http://reprog.wordpress.com/" rel="me" title="Mike&#8217;s blog about everything except sauropod vertebrae (mostly programming, but Doctor Who and sushi also figure)" target="_blank">The Reinvigorated Programmer</a></li>

	</ul>
</li>

<li id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h2>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 919 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="1827312"/>
						<input type="hidden" name="source" value="https://svpow.com/2018/07/04/haplocanthosaurus-goes-digital/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="4898b9dd93" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li>
<li id="rss_links-2" class="widget widget_rss_links"><h2 class="widgettitle">RSS</h2>
<ul><li><a href="https://svpow.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://svpow.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>3,774,433 hits</li>
		</ul>
		</li>
		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5b3c963905f05">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5b3c963905f05',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div></ul></div><!-- / #wrap -->


<div id="footer">
	<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a> </div><!-- / #footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201827y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-dde3d1851b11ebf23817be4cc8957fd4">
	</div>
	<div class="grofile-hash-map-d7611f70de7fc999f1da4ff64c8cbfec">
	</div>
	<div class="grofile-hash-map-b009ad014846a5a713033d0de254166f">
	</div>
	<div class="grofile-hash-map-77a7f074bd7ba8d1e3458d3809ef9b71">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/svpow.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/svpow.wordpress.com\/wp-login.php?action=logout&_wpnonce=1f28ad5e72","homeURL":"https:\/\/svpow.com\/","postID":"15109","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1827312" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://svpow.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Sauropod Vertebra Picture of the Week" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6a4d5eab74" /><input type="hidden" name="_wp_http_referer" value="/2018/07/04/haplocanthosaurus-goes-digital/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/svpow.com\/2018\/07\/04\/haplocanthosaurus-goes-digital\/":15109};
	</script>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1827312","siteName":"Sauropod Vertebra Picture of the Week","siteURL":"https:\/\/svpow.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/simpla","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/svpow.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsvpow.com%2F2018%2F07%2F04%2Fhaplocanthosaurus-goes-digital%2F","themeURL":"","xhrURL":"https:\/\/svpow.com\/wp-admin\/admin-ajax.php","nonce":"7b897c1428","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4898b9dd93\" \/>","referer":"https:\/\/svpow.com\/2018\/07\/04\/haplocanthosaurus-goes-digital\/","canFollow":"1","feedID":"1898690","statusMessage":"","customizeLink":"https:\/\/svpow.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsvpow.wordpress.com%2F2018%2F07%2F04%2Fhaplocanthosaurus-goes-digital%2F","postID":"15109","shortlink":"https:\/\/wp.me\/p7FmM-3VH","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/svpow.com\/15109","statsLink":"https:\/\/wordpress.com\/stats\/post\/15109\/svpow.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Simpla","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 919 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/svpow.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsvpow.com%2F2018%2F07%2F04%2Fhaplocanthosaurus-goes-digital%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/svpow.com\/wp-admin\/admin-ajax.php","nonce":"c10492fc9c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/svpow.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsvpow.com%2F2018%2F07%2F04%2Fhaplocanthosaurus-goes-digital%2F","blog_id":"1827312","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1827312&v=wpcom&tz=0&user_id=0&subd=svpow","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUFlOAzEMvRAZl6KyfCCOgkLiTj2TDdvptLcnlZiqQlUkvmw9v02GpRiXk2JSmAQ8HslhOQ2TPMDNKVZTQh0pCQSaUeC7YsWDTT4gd8gL+RFVAGu75pnQBLuAYizBKv7BOz7WR0rmyzJEK4rcNpOPyEy+uVyxfzooWzdLT+SUcrqIrtvKpuRCvYS3r0mhdA+f2pf4/DuGW9adLGc5V8EAE2ppvcwK9PrNJBHVPA0b+GzJsM8cO/ySRc0+WGKQg2VK4zqb6CO+P+62L5vt7u31efoBD8bIfw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "svpow.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1827312','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1827312','v':'wpcom','tz':'0','user_id':'0','post':'15109','subd':'svpow'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUC8ya1hpWkE3RktNTj0uRG5kbVFIZ0EmSC5ZRXRlOFpbWkpUJUdDRDAwbExkVS5DP25Jcz16M1F2SXFKcD1meHJTVXxiZz1tZXphLkFaZSZnUyVPb3paSTRdRzN+VTI3bEpvc0NiOUQtXSxpS1FZV1tIbTVwTj0lbDlhWk9veFZsP1prWEFacz9zanZlVGJ6VzIyUUJwY2QvL1NDPW9MdzJFZE9QJTZdSj8vXUkuVzdLcjk0TjNuamRGdDBLWD9hfFNDQi9XK35pLDNOdVgmVXlwYkNzK3RMdy51Y2VEY0xndi1FLXMvaXEydThlZmxjcFh6W0cycD9OektUJXhrZm94WV1Wd35sQj9obC9LM3MwZC9I'}]);
_stq.push([ 'clickTrackerInit', '1827312', '15109' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>