<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Supersaurus timeline | Sauropod Vertebra Picture of the Week</title>
<link rel="pingback" href="https://svpow.com/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//svpow.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Sauropod Vertebra Picture of the Week &raquo; Feed" href="https://svpow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sauropod Vertebra Picture of the Week &raquo; Comments Feed" href="https://svpow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sauropod Vertebra Picture of the Week &raquo; Supersaurus timeline Comments Feed" href="https://svpow.com/2019/07/17/supersaurus-timeline/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFUttuwjAM/aGFiAkq7WHat6SNKQbnotih4u/nlss2KmUvke2cc2yfxE7ZDCkKRLE9pdFkqiNGtlMq3nm2I6Xe0WZgfrP/YRlDJmcu7yt4qE9wAXIC3uTE8pK1aIRnYHsCyW44myVrwTEeMKJcrRwhKDHX/j7ek4VxoOr1TgvWIy9LLdp9ceVqWa4Em4Bx1efR5FCJDKOAAY+C8eGIXbZRIRazaN7kX6ut+YdUQOshO5kRQRs4IF0lSosWcvdgzeFRvWraNGVFm77PBZiNngFrMDfPVryVlXeLWvroR9Bnhqq36YxgyE1WYGaLav0SQBuToGrwM2gpj5CMmugEU/yTmAM5LO0fOP9eDcfl6X/SmfQVPrf7brv72O+67vQNtrEs4w==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://svpow.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Don&#8217;t touch the casts! Touch the&nbsp;bones!' href='https://svpow.com/2019/07/16/dont-touch-the-casts-touch-the-bones/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://svpow.com/2019/07/17/supersaurus-timeline/" />
<link rel='shortlink' href='https://wp.me/p7FmM-4ei' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsvpow.com%2F2019%2F07%2F17%2Fsupersaurus-timeline%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsvpow.com%2F2019%2F07%2F17%2Fsupersaurus-timeline%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Supersaurus timeline" />
<meta property="og:url" content="https://svpow.com/2019/07/17/supersaurus-timeline/" />
<meta property="og:description" content="The history of Supersaurus — and its buddies Ultrasauros and Dystylosaurus — is pretty complicated, and there seems to be no one source for it. But having read a lot about these animals in the proc…" />
<meta property="article:published_time" content="2019-07-17T17:52:01+00:00" />
<meta property="article:modified_time" content="2019-07-17T17:52:01+00:00" />
<meta property="og:site_name" content="Sauropod Vertebra Picture of the Week" />
<meta property="og:image" content="https://svpow.files.wordpress.com/2019/07/smithsonian-brachiosaurus-humerus.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SV_POW" />
<meta name="twitter:site" content="@SV_POW" />
<meta name="twitter:text:title" content="&lt;i&gt;Supersaurus&lt;/i&gt; timeline" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://svpow.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://svpow.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://svpow.com/osd.xml" title="Sauropod Vertebra Picture of the Week" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Sauropod Vertebra Picture of the Week" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="SV-POW!  ...  All sauropod vertebrae, except when we&#039;re talking about Open Access" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://svpow.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The history of Supersaurus — and its buddies Ultrasauros and Dystylosaurus — is pretty complicated, and there seems to be no one source for it. But having read a lot about these animals in the process of writing eleven mostly pretty substantial posts about them, I feel like I&#039;m starting to put it all together.&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'simpla', amp: false, siteid: 8982, blogid: 1827312, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://svpow.com/2019/07/17/supersaurus-timeline/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-16262 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrap">
	<div id="header">
		<h1><a href="https://svpow.com/">Sauropod Vertebra Picture of the Week</a></h1>
		<p class="description">SV-POW!  &#8230;  All sauropod vertebrae, except when we&#039;re talking about Open Access</p>
			</div><!-- / #header -->

	<div id="content">
								<div class="entry entry-1 post-16262 post type-post status-publish format-standard hentry category-ultrasauros category-barosaurus category-dystylosaurus category-supersaurus" id="post-16262">
	<div class="entrytitle">
		<h2>
					<i>Supersaurus</i> timeline				</h2>
		<h3>July 17, 2019</h3>
	</div>
	<div class="entrybody">
		<p>The history of <em>Supersaurus</em> — and its buddies <em>Ultrasauros</em> and <em>Dystylosaurus</em> — is pretty complicated, and there seems to be no one source for it. But having read <em>a lot</em> about these animals in the process of writing <a href="https://svpow.com/supersaurus-and-co-in-2019/">eleven mostly pretty substantial posts about them</a>, I feel like I&#8217;m starting to put it all together. This post is an attempt at recognising the landmarks in this history, in chronological order. <strong>Please leave a comment if you find a mistake or if I missed anything.</strong></p>
<hr />
<p><strong>1943</strong> — Sawmill operator Eddie Jones and his wife Vivian are prospecting for uranium during WWII. They find a brachiosaur skeleton in an advanced state of erosion at Potter Creek in the Uncompahgre Upwarp (1987:592). (Jensen 1985a:697 says the humerus was also collected in this year, but that is contradicted by other accounts.)</p>
<p><strong>1955</strong> — Eddie and Vivian Jones collect the brachiosaur humerus and donate it to the Smithsonian Institition (George 1873b:53), where it is accessioned as USNM 21903 and put on display some time before March 1959 (Anonymous 1959).</p>
<div data-shortcode="caption" id="attachment_16305" style="width: 490px" class="wp-caption alignnone"><a href="https://svpow.files.wordpress.com/2019/07/smithsonian-brachiosaurus-humerus.jpg"><img aria-describedby="caption-attachment-16305" data-attachment-id="16305" data-permalink="https://svpow.com/2019/07/17/supersaurus-timeline/smithsonian-brachiosaurus-humerus/" data-orig-file="https://svpow.files.wordpress.com/2019/07/smithsonian-brachiosaurus-humerus.jpg" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa 2.6&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smithsonian-Brachiosaurus-humerus" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2019/07/smithsonian-brachiosaurus-humerus.jpg?w=300" data-large-file="https://svpow.files.wordpress.com/2019/07/smithsonian-brachiosaurus-humerus.jpg?w=480" class="size-full wp-image-16305" src="https://svpow.files.wordpress.com/2019/07/smithsonian-brachiosaurus-humerus.jpg?w=480&#038;h=360" alt="" width="480" height="360" srcset="https://svpow.files.wordpress.com/2019/07/smithsonian-brachiosaurus-humerus.jpg?w=480&amp;h=360 480w, https://svpow.files.wordpress.com/2019/07/smithsonian-brachiosaurus-humerus.jpg?w=960&amp;h=720 960w, https://svpow.files.wordpress.com/2019/07/smithsonian-brachiosaurus-humerus.jpg?w=150&amp;h=113 150w, https://svpow.files.wordpress.com/2019/07/smithsonian-brachiosaurus-humerus.jpg?w=300&amp;h=225 300w, https://svpow.files.wordpress.com/2019/07/smithsonian-brachiosaurus-humerus.jpg?w=768&amp;h=576 768w" sizes="(max-width: 480px) 100vw, 480px" /></a><p id="caption-attachment-16305" class="wp-caption-text">USNM 21903, a left humerus of ?<em>Brachiosaurus altithorax</em>, discovered by Eddie and Vivian Jones. From <a href="https://www.si.edu/object/nmnhpaleobiology_3449148?destination=edan_searchtab%3Fedan_q%3Dbrachiosaurus&amp;width=85%25&amp;height=85%25&amp;iframe=true">the NMNH&#8217;s specimen gallery page</a>, which gives the collection date as 1955. When I first saw this specimen, my gut reaction was that it was not slender enough to be <em>Brachiosaurus</em>, but note that the midshaft is very extensively restored. It may be that the intact bone was longer than the version we now see.</p></div>
<p><strong>1958</strong> — Jensen sees the Smithsonian humerus and finds the Jones family, who take him to the humerus location in Potter Creek and to three other Uncompahgre fossil localities (Jensen 1985a:697).</p>
<p><strong>1964</strong> — Jensen makes his first collection from the Uncompahgre Upwarp (Jensen 1985b:710).</p>
<p><strong>1971</strong> — Jensen sees a theropod toe bone at the Joneses&#8217; home and asks where they found it. They tell him &#8220;On the Uncompahgre&#8221; (George 1973b:53), i.e. probably specifically from Dry Mesa, awakening his interest in that quarry.</p>
<p><strong>1972</strong> — In April (George 1973b:53), Jensen makes his first collection of material from Dry Mesa, one of the Uncompahgre localities found by the Joneses (Jensen 1985a:697).</p>
<p>In August (George 1973b:51-52) a large sauropod pelvis is found. This seems to have been the first element found that hinted at a very large sauropod at Dry Mesa (George 1973b:52-53).</p>
<p><div data-shortcode="caption" id="attachment_16312" style="width: 490px" class="wp-caption alignnone"><a href="https://svpow.files.wordpress.com/2019/07/screen-shot-2019-07-17-at-12.10.30.png.jpeg"><img aria-describedby="caption-attachment-16312" data-attachment-id="16312" data-permalink="https://svpow.com/2019/07/17/supersaurus-timeline/screen-shot-2019-07-17-at-12-10-30-png/" data-orig-file="https://svpow.files.wordpress.com/2019/07/screen-shot-2019-07-17-at-12.10.30.png.jpeg" data-orig-size="1196,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-07-17 at 12.10.30.png" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2019/07/screen-shot-2019-07-17-at-12.10.30.png.jpeg?w=300" data-large-file="https://svpow.files.wordpress.com/2019/07/screen-shot-2019-07-17-at-12.10.30.png.jpeg?w=480" class="size-full wp-image-16312" src="https://svpow.files.wordpress.com/2019/07/screen-shot-2019-07-17-at-12.10.30.png.jpeg?w=480&#038;h=361" alt="" width="480" height="361" srcset="https://svpow.files.wordpress.com/2019/07/screen-shot-2019-07-17-at-12.10.30.png.jpeg?w=480&amp;h=361 480w, https://svpow.files.wordpress.com/2019/07/screen-shot-2019-07-17-at-12.10.30.png.jpeg?w=960&amp;h=722 960w, https://svpow.files.wordpress.com/2019/07/screen-shot-2019-07-17-at-12.10.30.png.jpeg?w=150&amp;h=113 150w, https://svpow.files.wordpress.com/2019/07/screen-shot-2019-07-17-at-12.10.30.png.jpeg?w=300&amp;h=226 300w, https://svpow.files.wordpress.com/2019/07/screen-shot-2019-07-17-at-12.10.30.png.jpeg?w=768&amp;h=578 768w" sizes="(max-width: 480px) 100vw, 480px" /></a><p id="caption-attachment-16312" class="wp-caption-text">Jensen displays the first Dry Mesa pelvis, still in the ground, in a frame from the 1976 version of <em>The Great Dinosaur Discovery</em> [13m53s].</p></div>Later this year, the first large Dry Mesa scapulocoracoid is found (Jensen 1985b:717). This would later be referred to as the &#8220;first specimen&#8221; of <em>Supersaurus</em> (e.g. Jensen 1985a:figure 8), but it was the subsequently discovered &#8220;second specimen&#8221; that would become the holotype when the genus was formally named (Jensen 1985a:701).</p>
<p>[<strong>NOTE.</strong> I am increasingly concerned that this might be wrong, and that the first scapulocoracoid found might after all have become the holotype. How to establish this? I sense yet another blog-post incoming.]</p>
<p>This is also the date given in the <em>Dystylosaurus</em> systematic palaeontology of Jensen (1985a:707). This may be an error as it is seven years before the date given for <em>Supersaurus</em> and <em>Ultrasaurus</em>, both of which names were known long before that of <em>Dystylosaurus</em>. but Curtice and Stadtman (2001:33) corroborate this early date for the discovery of the <em>Dystylosaurus</em> vertebra, and the relatively low specimen number BYU 4503 perhaps also suggests early collection and accessioning.</p>
<p><strong>1973</strong> — First published accounts of the giant sauropod material from Dry Mesa. The earliest may be that of <a href="https://en.wikipedia.org/wiki/Jean_Craighead_George">Jean George</a> (1973a) in the Denver Post&#8217;s <em>Empire</em> Magazine, on May 13. This is subsequently condensed into an account (George 1973b) in <em>Reader’s Digest</em> for June (not August as stated by Jensen 1985b:717, who also mis-cites the title). This latter account may be responsible for coining the informal name &#8220;Supersaurus&#8221; (Jensen 1985b:717), which would later be confirmed as the scientific name. (&#8220;There &#8216;Supersaurus,&#8217; as we will call him, now awaits an official name and taxonomic classification.&#8221; — George 1973b:53.)</p>
<p>On Tuesday 13 November, a one-hour film about the dinosaurs of Dry Mesa, <em>The Great Dinosaur Discovery</em>, premieres in Delta, Colorado (Herald 1973). It is to be aired on 225 public TV stations across the USA.</p>
<p><strong>1976</strong> — A shortened version of <em>The Great Dinosaur Discovery</em> is made available for schools. (At present, <a href="https://svpow.com/2019/07/11/bonus-post-supersaurus-before-ultrasaurus/">this is the only version we have access to</a>.) In this version of the film (and presumably in the 1973 original, if the 1976 version was made only by cutting), the name &#8220;Supersaurus&#8221; is used informally, and a reconstruction of the animal [20 minutes in] shows it modelled after <em>Brachiosaurus</em> rather than a diplodocid.</p>
<p><strong>1978</strong> — Olshevsky (1991:139) gives this as the date of Jensen&#8217;s first informal use of the name &#8220;Ultrasaurus&#8221;, but this must be considered suspect as other sources say the key specimen of this genus was not discovered until 1979.</p>
<p><strong>1979</strong> — The brachiosaurid scapulocoracoid BYU 9462 (BYU 5001 of Jensen&#8217;s usage) is discovered and collected from the Dry Mesa Quarry (Jensen 1987:603 — although in this passage he incorrectly says the specimen number is BYU 5000). The discovery is witnessed by a Japanese film crew that is making a documentary about the Dry Mesa dinosaurs (Jensen 1985b:717). Jensen begins to refer to the specimen informally as &#8220;Ultrasaurus&#8221;.</p>
<div data-shortcode="caption" id="attachment_16313" style="width: 490px" class="wp-caption alignnone"><a href="https://svpow.files.wordpress.com/2019/07/milleretal1991-dry-mesa-dinosaur-quarry-figure-6-ultrasaurus-scap.jpeg"><img aria-describedby="caption-attachment-16313" data-attachment-id="16313" data-permalink="https://svpow.com/2019/07/17/supersaurus-timeline/milleretal1991-dry-mesa-dinosaur-quarry-figure-6-ultrasaurus-scap/" data-orig-file="https://svpow.files.wordpress.com/2019/07/milleretal1991-dry-mesa-dinosaur-quarry-figure-6-ultrasaurus-scap.jpeg" data-orig-size="489,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MillerEtAl1991-dry-mesa-dinosaur-quarry&#8211;figure-6-ultrasaurus-scap" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2019/07/milleretal1991-dry-mesa-dinosaur-quarry-figure-6-ultrasaurus-scap.jpeg?w=234" data-large-file="https://svpow.files.wordpress.com/2019/07/milleretal1991-dry-mesa-dinosaur-quarry-figure-6-ultrasaurus-scap.jpeg?w=480" class="size-full wp-image-16313" src="https://svpow.files.wordpress.com/2019/07/milleretal1991-dry-mesa-dinosaur-quarry-figure-6-ultrasaurus-scap.jpeg?w=480&#038;h=616" alt="" width="480" height="616" srcset="https://svpow.files.wordpress.com/2019/07/milleretal1991-dry-mesa-dinosaur-quarry-figure-6-ultrasaurus-scap.jpeg?w=480&amp;h=616 480w, https://svpow.files.wordpress.com/2019/07/milleretal1991-dry-mesa-dinosaur-quarry-figure-6-ultrasaurus-scap.jpeg?w=117&amp;h=150 117w, https://svpow.files.wordpress.com/2019/07/milleretal1991-dry-mesa-dinosaur-quarry-figure-6-ultrasaurus-scap.jpeg?w=234&amp;h=300 234w, https://svpow.files.wordpress.com/2019/07/milleretal1991-dry-mesa-dinosaur-quarry-figure-6-ultrasaurus-scap.jpeg 489w" sizes="(max-width: 480px) 100vw, 480px" /></a><p id="caption-attachment-16313" class="wp-caption-text"><strong>Miller et al. (1991: figure 4b).</strong> &#8220;Loading plaster-jacketed bones at the Dry Mesa quarry, 1979. Left to right, Richard Jensen, Jim Jensen, Japanese TV crew.&#8221; It&#8217;s obvious from the shape of the plaster jacket that this is the &#8220;Ultrasaurus&#8221; scapulocoracoid BYU 9462.</p></div>
<p>This is the date given in the <em>Ultrasaurus</em> systematic palaeontology of Jensen (1985a:704).</p>
<p>This is also the date given in the <em>Supersaurus</em> systematic palaeontology of Jensen (1985a:701): &#8220;COLLECTOR.—James A. Jensen 1979&#8221;. This late date is surprising, as <em>Supersaurus</em> material was known as early as 1972. It <em>may</em> be that 1979 is the collection date of the second scapulocoracoid (BYU 9025, BYU 5500 of Jensen&#8217;s usage) that became the holotype.</p>
<p><strong>1982</strong> — Last collection of material considered for 1985 descriptive paper (Jensen 1985a:697).</p>
<p>Wilford (1982), in a popular article in the <em>New York Times</em> apparently written with Jensen&#8217;s collaboration, says that <em>Supersaurus</em> &#8220;may be an enlarged variation of brachiosaurus&#8221; and that <em>Ultrasaurus</em> &#8220;must have been even larger&#8221;, indicating that Supersaurus may still have been thought of as brachiosaurid well after the discovery of <em>Ultrasaurus</em>.</p>
<p><strong>1983</strong> — As of this date, approximately 100 tons of material collected by Jensen for BYU remains unprepared (Jensen 1985a:709).</p>
<p>Kim (1983) names a Korean sauropod <em>Ultrasaurus tabriensis</em>, intending it to be a new species of Jensen&#8217;s genus. However, since the name <em>Ultrasaurus</em> has not previously been formally published, Kim inadvertently preoccupies the name. (The Korean sauropod was thought enormous because of the size of its &#8220;ulna&#8221;; however, this bone is clearly a humerus, and of only moderate size for a sauropod. The taxon is generally considered undiagnosable, and the name therefore a <em>nomen dubium</em>.)</p>
<p><strong>1985</strong> — Jensen&#8217;s main descriptive paper (Jensen 1985a) is published, formally naming three new sauropod genera. <em>Supersaurus</em> (now considered to be of indeterminate family) is based on the scapulocoracoid BYU 9025 (BYU 5500 of his usage); <em>Ultrasaurus</em> (considered to be a brachiosaurid) is based on the posterior dorsal vertebra BYU 9044 (BYU 5000 of his usage) rather than the scapulocoracoid; and <em>Dystylosaurus</em> (which &#8220;no doubt represents a new sauropod family&#8221;) is based on the anterior dorsal vertebra BYU 4503 (BYU 5750 of his usage). This paper is accompanied by a broader overview of the Uncompahgre dinosaur fauna (Jensen 1985b).</p>
<p><strong>1987</strong> — Jensen&#8217;s second descriptive paper removes the large Dry Mesa cervical vertebra BYU 9024 (BYU 5003 of his usage) from <em>Ultrasaurus</em> and refers it to <em>Supersaurus</em> (Jensen 1987:600-602). It seems from this paper that he may have intended the <em>Ultrasaurus</em> scapulocoracoid BYU 9462 (BYU 5001) to be the holotype of that genus (Jensen 1987:603).</p>
<p><strong>1988</strong> — A large pelvis, BYU 13018, is found in Dry Mesa quarry (Wilford 1988, Miller et al. 1991:40). It will later be referred to <em>Supersaurus</em> (Curtice and Stadtman 2001:38-39), and is <a href="https://svpow.com/2019/06/17/supersaurus-ultrasaurus-and-dystylosaurus-in-2019-part-3-so-what-actually-is-supersaurus/">now on display at the North American Museum of Ancient Life</a>.</p>
<p><strong>1990</strong> — In the landmark encyclopaedia <em>The Dinosauria</em>, McIntosh (1990) describes <em>Supersaurus</em> as a diplodocid (p391), <em>Ultrasaurus</em> (Jensen) as &#8220;a very large brachiosaurid&#8221; based on the type vertebra and referred scapulocoracoid (p384), and the <em>Dystylosaurus</em> vertebra as &#8220;clearly brachiosaurid&#8221; (p384).</p>
<p><strong>1991</strong> — McGowan (1991:118) originates the idea that <em>Ultrasaurus</em> massed 180 tonnes, based on its restoration as a brachiosaurid 1.32 times as large in linear dimension as the Berlin <em>Giraffatitan brancai</em> paralectotype MB.R.2181 (formerly HMN SII) whose mass Colbert (1962) had grossly overestimated at 78 tons.</p>
<p>Olshevsky (1991:139), recognising the preoccupation of the name <em>Ultrasaurus</em> by Kim&#8217;s (1983) genus, raises the replacement name <em>Ultrasauros</em> for Jensen&#8217;s genus, with Jensen&#8217;s blessing. He had originally suggested the replacement name <em>Jensenosaurus</em>, but Jensen disliked this and suggested the variant spelling that was ued instead (Curtice et al. 1996:87-88).</p>
<p>Miller et al. (1991:40) suggest that the holotype dorsal vertebra of <em>Ultrasaurus</em> (i.e. <em>Ultrasauros</em>) might by diplodocid, due to its similarity to the sacral vertebrae of the 1988 pelvis whose tall neural spines &#8220;most closely resemble the diplodocids&#8221;.</p>
<p><strong>1995</strong> — Curtice (1995), in an SVP abstract, reassigns to <em>Supersaurus</em> the clearly diplodocid caudal vertebra BYU 9045 (BYU 5002 of Jensen&#8217;s usage), which Jensen had assigned to <em>Ultrasaurus</em>.</p>
<div data-shortcode="caption" id="attachment_16314" style="width: 490px" class="wp-caption alignnone"><a href="https://svpow.files.wordpress.com/2019/07/jensen1985a-byu-9045.jpeg"><img aria-describedby="caption-attachment-16314" data-attachment-id="16314" data-permalink="https://svpow.com/2019/07/17/supersaurus-timeline/jensen1985a-byu-9045/" data-orig-file="https://svpow.files.wordpress.com/2019/07/jensen1985a-byu-9045.jpeg" data-orig-size="1946,1286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jensen1985a-BYU-9045" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2019/07/jensen1985a-byu-9045.jpeg?w=300" data-large-file="https://svpow.files.wordpress.com/2019/07/jensen1985a-byu-9045.jpeg?w=480" class="size-full wp-image-16314" src="https://svpow.files.wordpress.com/2019/07/jensen1985a-byu-9045.jpeg?w=480&#038;h=317" alt="" width="480" height="317" srcset="https://svpow.files.wordpress.com/2019/07/jensen1985a-byu-9045.jpeg?w=480&amp;h=317 480w, https://svpow.files.wordpress.com/2019/07/jensen1985a-byu-9045.jpeg?w=960&amp;h=634 960w, https://svpow.files.wordpress.com/2019/07/jensen1985a-byu-9045.jpeg?w=150&amp;h=99 150w, https://svpow.files.wordpress.com/2019/07/jensen1985a-byu-9045.jpeg?w=300&amp;h=198 300w, https://svpow.files.wordpress.com/2019/07/jensen1985a-byu-9045.jpeg?w=768&amp;h=508 768w" sizes="(max-width: 480px) 100vw, 480px" /></a><p id="caption-attachment-16314" class="wp-caption-text">The caudal vertebra BYU 9045 (BYU 5002 of Jensen&#8217;s usage), in (from left to right) posterior, right lateral, and anterior views. Modified from Jensen (1985a:figures 2E, 3E and 2D respectively), an including his original scalebars. These are consistent between the photos in posterior and lateral views, and if accurate indicate that the vertebra is 1.18 m in total height.</p></div>
<p><strong>1996</strong> — Curtice et al. (1996) persuasively show that the holotype of <em>Ultrasauros</em>, BYU 9044 (BYU 5000 of Jensen&#8217;s usage) is diplodocid, and conclude that it belongs to <em>Supersaurus</em>, making <em>Ultrasauros</em> a junior synonym.</p>
<p><strong>2001</strong> — Curtice and Kenneth (2001) show that the holotype of <em>Dystylosaurus</em>, BYU 4503 (BYU 5750 of Jensen&#8217;s usage) is diplodocid, and conclude that it, too, belongs to <em>Supersaurus</em>, making <em>Dystylosaurus</em> another junior synonym.</p>
<p><strong>2003</strong> — Curtice (2003), in a conference abstract, suggests tentatively that <em>Supersaurus</em> (into which he has already sunk <em>Ultrasauros</em> and <em>Dystylosaurus</em>) may itself be synonymous with <em>Barosaurus</em>.</p>
<p><strong>2005</strong> — A team from a the Wyoming Dinosaur Center announce in an SVP abstract and poster (Lovelace et al. 2005) a new specimen WDC DMJ-021 (&#8220;Jimbo&#8221;), which they refer to <em>Supersaurus vivianae</em>.</p>
<p>McIntosh (2005:73), in revising <em>Barosaurus</em>, is persuaded that <em>Supersaurus</em> is indeed a valid genus rather than merely a large species of <em>Barosaurus</em>.</p>
<p><strong>2008</strong> — The WDC team formally describe their referred <em>Supersaurus</em> specimen WDC DMJ-201 (&#8220;Jimbo&#8221;), providing a phylogenetic analysis that recovers <em>Supersaurus</em> (based on a compound BYU+WDC taxon) as more closely related to <em>Apatosaurus</em> than to <em>Barosaurus</em>.</p>
<p><strong>2011</strong> — Whitlock&#8217;s phylogenetic analysis of diplodocoids recovers <em>Supersaurus</em> as the most basal diplodocine (Whitlock 2011:figure 7), i.e. closer to <em>Barosaurus</em> than to <em>Apatosaurus</em>, but not very close to either.</p>
<p><strong>2015</strong> — Tschopp et al.&#8217;s phylogenetic analysis of diplodocoids codes the BYU and WDC <em>Supersaurus</em> individuals as separate OTUs and finds that they emerge as sister taxa (Tschopp et al. 2015:figure 118), corroborating Lovelace et al.&#8217;s referral of the WDC specimen to <em>Supersaurus</em>. They recover <em>Supersaurus</em> in a small clade with <em>Australodocus</em> and <em>Dinheirosaurus</em> near the base of diplodocinae: again, closer to <em>Barosaurus</em> than to <em>Apatosaurus</em>, but not very close to either.</p>
<p><strong>2016</strong> — In an SVPCA talk and abstract, Taylor and Wedel (2016) argue that BYU 2094, the large cervical vertebra usually considered to be part of the Dry Mesa <em>Supersaurus</em>, actually belongs to a large <em>Barosaurus</em>. If this is correct, then the concept of <em>Supersaurus</em> requires further revision.</p>
<p><strong>2019</strong> — In <a href="https://svpow.com/supersaurus-and-co-in-2019/">a seemingly endless series of blog-posts</a>, Taylor and Wedel consider the history of <em>Supersaurus</em> and co., and the taxonomic implications of the BYU cervical belonging to <em>Barosaurus</em>.</p>
<h1>References</h1>
<p>Note: this is a unified bibliography for <em>all</em> the posts in <a href="https://svpow.com/supersaurus-and-co-in-2019/">the present series</a>. It therefore includes references not cited in this post.</p>
<ul>
<li>Anonymous. 1959. <em>Brachiosaurus</em> exhibit at the Smithsonian Institution. <em>Nature</em> <strong>183(4662)</strong>:649-650.</li>
<li>Colbert, Edwin H. 1962. The weights of dinosaurs. <em>American Museum Novitates</em> <strong>2076</strong>:1–16.</li>
<li>Curtice, Brian D. 1995. A description of the anterior caudal vertebrae of <em>Supersaurus vivianae</em>. <em>Journal of Vertebrate Paleontology</em> <strong>15(3)</strong>:25A.</li>
<li>Curtice, Brian D. 2003. Two genera down, one to go? The potential synonomy [sic] of <em>Supersaurus</em> with <em>Barosaurus</em>. Southwest Paleontological Symposium 2003, Guide to Presentations. Mesa Southwest Museum, January 25 2003. Unpaginated.</li>
<li>Curtice, Brian D. and Linda J. Curtice. 1996. Death of a dinosaur: a reevaluation of <em>Ultrasauros macintoshi</em> (Jensen 1985). <em>Journal of Vertebrae Paleontology</em> <strong>16(3)</strong>:26A.</li>
<li>Curtice, Brian D. and Kenneth L. Stadtman. 2001. The demise of <em>Dystylosaurus edwini</em> and a revision of <em>Supersaurus vivianae</em>. Western Association of Vertebrate Paleontologists and Mesa Southwest Museum and Southwest Paleontologists Symposium, Bulletin 8:33-40.</li>
<li>Curtice, Brian D., Kenneth L. Stadtman and Linda J. Curtice. 1996. A reassessment of <em>Ultrasauros macintoshi</em> (Jensen, 1985). M. Morales (ed.), “The continental Jurassic”. <em>Museum of Northern Arizona Bulletin</em> <strong>60</strong>:87–95.</li>
<li>George, Jean. 1973a. Supersaurus, the biggest brute ever. Denver Post, <em>Empire Magazine</em>. May 13, 1973.</li>
<li>George, Jean. 1973b. Supersaurus, the biggest brute ever. <em>Reader’s Digest</em> (June 1973):51–56.</li>
<li>George, Jean. 1973c. Supersaurus, the greatest of them all. Readers Digest (August 1973), page-range unknown.</li>
<li>Glut, Donald F. 1997. <em>Dinosaurs: the Encyclopedia</em>. McFarland &amp; Company Inc., Jefferson. 1076 pp.</li>
<li>Harris, Jerald D., and Peter Dodson. 2004. A new diplodocoid sauropod dinosaur from the Upper Jurassic Morrison Formation of Montana, USA. <em>Acta Palaeontologica Polonica</em> <strong>49</strong>:197–210.</li>
<li>Hatcher, Jonathan B. 1901. <em>Diplodocus</em> (Marsh): its osteology, taxonomy and probable habits, with a restoration of the skeleton. <em>Memoirs of the Carnegie Museum</em> <strong>1</strong>:1-63 and plates I-XIII.</li>
<li>The Herald. 1973. Film to Premiere on BYU Curator&#8217;s Great Dinosaur Discovery. <em>The Herald</em>, Provo, Utah, Sunday, November 11, 1973, p. 41.</li>
<li>Janensch, Werner. 1950. Die Skelettrekonstruktion von <em>Brachiosaurus brancai</em>. <em>Palaeontographica</em> (Suppl. 7) <strong>3</strong>:97–103.</li>
<li>Jensen, James A. 1985a. Three new sauropod dinosaurs from the Upper Jurassic of Colorado. <em>Great Basin Naturalist</em> <strong>45(4)</strong>:697–709.</li>
<li>Jensen, James A. 1985b. Uncompahgre dinosaur fauna: a preliminary report. <em>The Great Basin Naturalist</em> <strong>45(4)</strong>:710-720.</li>
<li>Jensen, James A. 1987. New brachiosaur material from the Late Jurassic of Utah and Colorado. <em>Great Basin Naturalist</em> <strong>47(4)</strong>:592–608.</li>
<li>Kim, Haang Mook. 1983. Cretaceous dinosaurs from South Korea. <em>Journal of the Geological Society of Korea</em> <strong>19(3)</strong>:115–126.</li>
<li>Lovelace, David M., Scott A. Hartman and William R. Wahl. 2005. Revised Osteology of <em>Supersaurus vivanae</em> (SVP poster). <em>Journal of Vertebrate Paleontology</em> <strong>25(3)</strong>:84A–85A.</li>
<li>Lovelace, David M., Scott A. Hartman and William R. Wahl. 2008. Morphology of a specimen of <em>Supersaurus</em> (Dinosauria, Sauropoda) from the Morrison Formation of Wyoming, and a re-evaluation of diplodocid phylogeny. <em>Arquivos do Museu Nacional, Rio de Janeiro</em> <strong>65(4)</strong>:527–544.</li>
<li>Lull, Richard S. 1919. The sauropod dinosaur <em>Barosaurus</em> Marsh. <em>Memoirs of the Connecticut Academy of Arts and Sciences</em> <strong>6</strong>:1–42.</li>
<li>Marsh, Othniel Charles. 1891. Restoration of <em>Triceratops</em>. <em>American Journal of Science</em>, Series 3, <strong>41</strong>:339–342.</li>
<li>McGowan, Christopher. 1991. <em>Dinosaurs, Spitfires and Sea </em><em>Dragons</em>. Harvard University Press, Cambridge, MA. 365 pp.</li>
<li>McIntosh, John S. 1990. Sauropoda. pp. 345-401 in: D. B. Weishampel, P. Dodson and H. Osmólska (eds.), <em>The Dinosauria</em>. University of California Press, Berkeley and Los Angeles.</li>
<li>McIntosh, John S. 2005. The genus <em>Barosaurus</em> Marsh (Sauropoda, Diplodocidae). pp. 38-77 in: Virginia Tidwell and Ken Carpenter (eds.), <em>Thunder Lizards: the Sauropodomorph Dinosaurs</em>. Indiana University Press, Bloomington, Indiana. 495 pp.</li>
<li>Olshevsky, George. 1991. A revision of the parainfraclass Archosauria Cope, 1869, excluding the advanced Crocodylia. <em>Mesozoic Meanderings</em> 2:1–196.</li>
<li>Paul, Gregory S. 2010. <em>Dinosaurs: a Field Guide</em>. A. &amp; C. Black Publishers ltd. London, UK. 320 pp.</li>
<li><a href="http://www.miketaylor.org.uk/dino/pubs/taylor2009/Taylor2009-brachiosaurus-and-giraffatitan.pdf">Taylor, Michael P.  2009.  A re-evaluation of <em>Brachiosaurus altithorax</em> Riggs 1903 (Dinosauria, Sauropoda) and its generic separation from <em>Giraffatitan brancai</em> (Janensch 1914). <em>Journal of Vertebrate Paleontology</em> <strong>29(3)</strong>:787–806.</a></li>
<li><a href="http://www.miketaylor.org.uk/dino/pubs/taylor2010/Taylor2010-sauropod-history.pdf">Taylor, Michael P. 2010. Sauropod dinosaur research: a historical review. pp. 361-386 in: Richard T. J. Moody, Eric Buffetaut, Darren Naish and David M. Martill (eds.), <i>Dinosaurs and Other Extinct Saurians: a Historical Perspective</i>. Geological Society of London, Special Publication <strong>343</strong>. doi:<tt>10.1144/SP343.22</tt></a></li>
<li>Tschopp, Emanuel, Octávio Mateus and Roger B. J. Benson. 2015. A specimen-level phylogenetic analysis and taxonomic revision of Diplodocidae (Dinosauria, Sauropoda). <em>PeerJ</em> <strong>2</strong>:e857. doi:10.7717/peerj.857</li>
<li>Wedel, Mathew J. 2005. Postcranial skeletal pneumaticity in sauropods and its implications for mass estimates. pp. 201-228 in Wilson, J. A., and Curry-Rogers, K. (eds.), <em>The Sauropods: Evolution and Paleobiology</em>. University of California Press, Berkeley</li>
<li>Wedel, Mathew J. 2007. <em>Postcranial pneumaticity in dinosaurs and the origin of the avian lung</em>. Ph.D dissertation, Integrative Biology, University of California, Berkeley, CA. Advisors: Kevin Padian and Bill Clemens. 290 pages.</li>
<li>Whitlock, John A. 2011. A phylogenetic analysis of Diplodocoidea (Saurischia: Sauropoda). <em>Zoological Journal of the Linnean Society</em> <strong>161(4)</strong>:872-915. doi:10.1111/j.1096-3642.2010.00665.x</li>
<li><a href="https://www.nytimes.com/1982/02/07/magazine/a-new-look-at-dinosaurs.html">Wilford, John Noble. 1982. <em>A new look at dinosaurs</em>. <em>New York Times</em>, Feb. 7, 1982.</a></li>
<li><a href="https://www.nytimes.com/1988/09/06/science/2-teams-find-huge-bones-in-west.html?searchResultPosition=1&amp;mtrref=www.nytimes.com&amp;mtrref=undefined&amp;gwh=51F350F47761873A44C9D32F070F3033&amp;gwt=pay">Wilford, John Noble. 1988. <em>2 teams find huge bones in West</em>. <em>New York Times</em>, Sept. 6, 1988.</a></li>
</ul>
<p>&nbsp;</p>
<div id="atatags-370373-5d2fe7e65c3e4">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5d2fe7e65c3e4', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-26942-5d2fe7e65c410">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-26942-5d2fe7e65c410',  {
						collapseEmpty: 'before',
						sectionId: '26942',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16262" class="share-facebook sd-button share-icon" href="https://svpow.com/2019/07/17/supersaurus-timeline/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://svpow.com/2019/07/17/supersaurus-timeline/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16262" class="share-twitter sd-button share-icon" href="https://svpow.com/2019/07/17/supersaurus-timeline/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1827312-16262-5d2fe7e65d323' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=1827312&amp;post_id=16262&amp;origin=svpow.wordpress.com&amp;obj_id=1827312-16262-5d2fe7e65d323&amp;domain=svpow.com' data-name='like-post-frame-1827312-16262-5d2fe7e65d323'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div>

	<div class="entrymeta">
	<div class="postinfo">
		<span class="postedby">Posted by Mike Taylor</span><br />
					<span class="filedto">Filed in <a href="https://svpow.com/category/brachiosaurs/ultrasauros/" rel="category tag">"Ultrasauros"</a>, <a href="https://svpow.com/category/diplodocids/barosaurus/" rel="category tag">Barosaurus</a>, <a href="https://svpow.com/category/diplodocids/dystylosaurus/" rel="category tag">Dystylosaurus</a>, <a href="https://svpow.com/category/diplodocids/supersaurus/" rel="category tag">Supersaurus</a></span><br />
								</div>
	<a href="https://svpow.com/2019/07/17/supersaurus-timeline/#respond" class="commentslink" >Leave a Comment &#187;</a>	</div>

</div>
<div class="commentsblock">
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/17/supersaurus-timeline/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://svpow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d096fa54ec" /><input type="hidden" name="_wp_http_referer" value="/2019/07/17/supersaurus-timeline/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16262' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39cf64acc8" /></p>
<input type="hidden" name="genseq" value="1563420646" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>		
			<div class="navigation">
			<div class="alignleft"><a href="https://svpow.com/2019/07/16/dont-touch-the-casts-touch-the-bones/" rel="prev"><span class="meta-nav">&laquo;</span> Don&#8217;t touch the casts! Touch the&nbsp;bones!</a></div>
			<div class="alignright"></div>
		</div>
	
	</div>
<ul id="sidebar">
<li id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://svpow.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://svpow.com/2019/07/17/supersaurus-timeline/"><i>Supersaurus</i> timeline</a>
									</li>
											<li>
					<a href="https://svpow.com/2019/07/16/dont-touch-the-casts-touch-the-bones/">Don&#8217;t touch the casts! Touch the&nbsp;bones!</a>
									</li>
											<li>
					<a href="https://svpow.com/2019/07/15/lovelace-et-al-s-2005-poster-about-the-wdc-supersaurus/">Lovelace et al.&#8217;s 2005 poster about the WDC <i>Supersaurus</i></a>
									</li>
											<li>
					<a href="https://svpow.com/2019/07/13/table-of-old-and-new-byu-specimen-numbers/">Table of old and new BYU specimen&nbsp;numbers</a>
									</li>
											<li>
					<a href="https://svpow.com/2019/07/11/bonus-post-supersaurus-before-ultrasaurus/">Bonus post: <i>Supersaurus</i> before <i>Ultrasaurus</i>!</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Supersaurus timeline | Sauropod Vertebra Picture of the Week" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://svpow.com/2019/07/17/supersaurus-timeline/" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="https://svpow.com/2019/07/17/supersaurus-timeline/" rel="nofollow">Supersaurus timeline&hellip;</a> on <a href="https://svpow.com/2019/06/17/supersaurus-ultrasaurus-and-dystylosaurus-in-2019-part-3-so-what-actually-is-supersaurus/#comment-204314">Supersaurus, Ultrasaurus and D&hellip;</a></td></tr><tr><td title="Supersaurus timeline | Sauropod Vertebra Picture of the Week" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://svpow.com/2019/07/17/supersaurus-timeline/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://svpow.com/2019/07/17/supersaurus-timeline/" rel="nofollow">Supersaurus timeline&hellip;</a> on <a href="https://svpow.com/2019/07/11/bonus-post-supersaurus-before-ultrasaurus/#comment-204313">Bonus post: Supersaurus before&hellip;</a></td></tr><tr><td title="Don&#8217;t touch the casts! Touch the bones! | Sauropod Vertebra Picture of the Week" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://svpow.com/2019/07/16/dont-touch-the-casts-touch-the-bones/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://svpow.com/2019/07/16/dont-touch-the-casts-touch-the-bones/" rel="nofollow">Don&#8217;t touch th&hellip;</a> on <a href="https://svpow.com/2016/05/09/mikes-adventures-on-the-wall-at-dinosaur-national-monument/#comment-204285">Mike&#8217;s adventures on the&hellip;</a></td></tr><tr><td title="Don&#8217;t touch the casts! Touch the bones! | Sauropod Vertebra Picture of the Week" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://svpow.com/2019/07/16/dont-touch-the-casts-touch-the-bones/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://svpow.com/2019/07/16/dont-touch-the-casts-touch-the-bones/" rel="nofollow">Don&#8217;t touch th&hellip;</a> on <a href="https://svpow.com/2015/02/25/dinosaur-national-monument-quarry-map/#comment-204284">Dinosaur National Monument qua&hellip;</a></td></tr><tr><td title="Mike Taylor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.miketaylor.org.uk/dino/pubs/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d7611f70de7fc999f1da4ff64c8cbfec?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.miketaylor.org.uk/dino/pubs/" rel="nofollow">Mike Taylor</a> on <a href="https://svpow.com/2019/07/11/bonus-post-supersaurus-before-ultrasaurus/#comment-204283">Bonus post: Supersaurus before&hellip;</a></td></tr>				</table>
				</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-2"><a href="https://svpow.com/about/">About SV-POW!</a></li>
<li class="page_item page-item-1703"><a href="https://svpow.com/what-theyre-saying/">What they&#8217;re saying about&nbsp;SV-POW!</a></li>
<li class="page_item page-item-950"><a href="https://svpow.com/tutorials/">Tutorials</a></li>
<li class="page_item page-item-1706"><a href="https://svpow.com/the-digital-future/">The Shiny Digital&nbsp;Future</a></li>
<li class="page_item page-item-2513"><a href="https://svpow.com/things-to-make-and-do/">Things to Make and&nbsp;Do</a></li>
<li class="page_item page-item-4460"><a href="https://svpow.com/human-anatomy-study-materials/">Human anatomy study&nbsp;materials</a></li>
<li class="page_item page-item-16096"><a href="https://svpow.com/supersaurus-and-co-in-2019/"><i>Supersaurus</i>, <i>Ultrasaurus</i> and <i>Dystylosaurus</i> in&nbsp;2019</a></li>
<li class="page_item page-item-577"><a href="https://svpow.com/your-x-is-y/">Your <i>noun</i> is <i>adjective</i></a></li>
<li class="page_item page-item-3708"><a href="https://svpow.com/how-adjective-was-taxon/">How <i>adjective</i> was&nbsp;<i>taxon</i>?</a></li>
<li class="page_item page-item-11780"><a href="https://svpow.com/engaging-with-the-media/">Engaging with the&nbsp;media</a></li>
<li class="page_item page-item-4783"><a href="https://svpow.com/posts-on-paleo-art/">Posts on Paleoart</a></li>
<li class="page_item page-item-1116 page_item_has_children"><a href="https://svpow.com/papers-by-sv-powsketeers/">Papers by SV-POW!sketeers</a>
<ul class='children'>
	<li class="page_item page-item-14521"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2018-on-xenoposeidon-as-a-rebbachisaurid/">Taylor (2018) on <i>Xenoposeidon</i> as a&nbsp;rebbachisaurid</a></li>
	<li class="page_item page-item-8940"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-and-wedel-2013-on-the-neck-of-barosaurus/">Taylor and Wedel (2016) on the neck of <i>Barosaurus</i></a></li>
	<li class="page_item page-item-13662"><a href="https://svpow.com/papers-by-sv-powsketeers/hallett-and-wedel-2016-the-sauropod-dinosaurs-life-in-the-age-of-giants/">Hallett and Wedel (2016), <i>The Sauropod Dinosaurs: Life in the Age of&nbsp;Giants</i></a></li>
	<li class="page_item page-item-13611"><a href="https://svpow.com/papers-by-sv-powsketeers/ansolabehere-et-al-2016-on-moral-dimensions-of-open/">Ansolabehere et al. (2016) on moral dimensions of&nbsp;open</a></li>
	<li class="page_item page-item-12849"><a href="https://svpow.com/papers-by-sv-powsketeers/hone-farke-and-wedel-2016-on-dinosaur-ontogenetic-stages/">Hone, Farke, and Wedel (2016) on dinosaur ontogenetic&nbsp;stages</a></li>
	<li class="page_item page-item-12768"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2016-on-evaluating-research/">Taylor (2016) on evaluating&nbsp;research</a></li>
	<li class="page_item page-item-12577"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2015-on-incomplete-necks/">Taylor (2015) on incomplete&nbsp;necks</a></li>
	<li class="page_item page-item-12408"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-et-al-on-apatosaur-neck-combat/">Wedel et al. on apatosaur neck&nbsp;combat</a></li>
	<li class="page_item page-item-12081"><a href="https://svpow.com/papers-by-sv-powsketeers/upchurch-mannion-and-taylor-2015-on-haestasaurus-becklesii/">Upchurch, Mannion and Taylor (2015) on <i>Haestasaurus&nbsp;becklesii</i></a></li>
	<li class="page_item page-item-11607"><a href="https://svpow.com/papers-by-sv-powsketeers/kraatz-sherratt-bumacod-and-wedel-2015-on-rabbit-skulls/">Kraatz, Sherratt, Bumacod, and Wedel (2015) on rabbit&nbsp;skulls</a></li>
	<li class="page_item page-item-11009"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2014-on-quantifying-neck-cartilage/">Taylor (2014) on quantifying neck&nbsp;cartilage</a></li>
	<li class="page_item page-item-11200"><a href="https://svpow.com/papers-by-sv-powsketeers/foster-and-wedel-2014-on-the-snowmass-haplocanthosaurus/">Foster and Wedel (2014) on the Snowmass <i>Haplocanthosaurus</i></a></li>
	<li class="page_item page-item-11139"><a href="https://svpow.com/papers-by-sv-powsketeers/farke-cifelli-maxwell-and-wedel-2014-on-aquilops/">Farke, Cifelli, Maxwell, and Wedel (2014) on&nbsp;<i>Aquilops</i></a></li>
	<li class="page_item page-item-10591"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2014-for-2004-on-dinosaur-diversity/">Taylor (2014 for 2004) on dinosaur&nbsp;diversity</a></li>
	<li class="page_item page-item-9184"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-and-taylor-2013b-on-caudal-pneumaticity/">Wedel and Taylor (2013b) on caudal&nbsp;pneumaticity</a></li>
	<li class="page_item page-item-9180"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-and-wedel-2013c-on-neck-cartilage/">Taylor and Wedel (2013b) on neck&nbsp;cartilage</a></li>
	<li class="page_item page-item-7996"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-and-taylor-2013-on-sauropod-neural-spine-bifurcation/">Wedel and Taylor (2013a) on sauropod neural spine&nbsp;bifurcation</a></li>
	<li class="page_item page-item-6799"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-and-wedel-2012-on-sauropod-neck-anatomy/">Taylor and Wedel (2013a) on sauropod neck&nbsp;anatomy</a></li>
	<li class="page_item page-item-4125"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-2011-on-long-nerves-of-sauropods/">Wedel (2012) on long nerves of&nbsp;sauropods</a></li>
	<li class="page_item page-item-3808"><a href="https://svpow.com/papers-by-sv-powsketeers/yates-wedel-and-bonnan-2011-on-prosauropod-pneumaticity/">Yates, Wedel, and Bonnan (2012) on prosauropod&nbsp;pneumaticity</a></li>
	<li class="page_item page-item-4061"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-hone-wedel-and-naish-2011-on-sexual-selection-of-sauropod-necks/">Taylor, Hone, Wedel and Naish (2011) on sexual selection of sauropod&nbsp;necks</a></li>
	<li class="page_item page-item-3541"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-wedel-and-cifelli-2011-on-brontomerus/">Taylor, Wedel and Cifelli (2011) on <i>Brontomerus</i></a></li>
	<li class="page_item page-item-3032"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2010-on-the-history-of-sauropod-research/">Taylor (2010) on the history of sauropod&nbsp;research</a></li>
	<li class="page_item page-item-2175"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2009-on-the-inevitability-of-electronic-publishing-of-nomenclatural-acts/">Taylor (2009) on the inevitability of electronic publishing of nomenclatural&nbsp;acts</a></li>
	<li class="page_item page-item-2089"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2009-on-brachiosaurus-and-giraffatitan/">Taylor (2009) on <i>Brachiosaurus</i> and <i>Giraffatitan</i></a></li>
	<li class="page_item page-item-1341"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-et-al-2009-on-neck-posture/">Taylor, Wedel and Naish (2009) on neck&nbsp;posture</a></li>
	<li class="page_item page-item-1495"><a href="https://svpow.com/papers-by-sv-powsketeers/upchurch-martin-and-taylor-2009-on-cetiosaurus-nomenclature/">Upchurch, Martin, and Taylor (2009) on <i>Cetiosaurus</i> nomenclature</a></li>
	<li class="page_item page-item-867"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-2009-on-air-sacs/">Wedel (2009) on air&nbsp;sacs</a></li>
	<li class="page_item page-item-571"><a href="https://svpow.com/papers-by-sv-powsketeers/xenoposeidon-week/">Taylor and Naish (2007) on <i>Xenoposeidon</i></a></li>
</ul>
</li>
<li class="page_item page-item-11552"><a href="https://svpow.com/all-the-museum-abbreviations/">All the Museum&nbsp;Abbreviations</a></li>
<li class="page_item page-item-3373"><a href="https://svpow.com/checklist-for-new-zoological-genus-and-species-names-draft/">Checklist for new zoological genus and species names [DRAFT&nbsp;v3]</a></li>
<li class="page_item page-item-1131"><a href="https://svpow.com/open-access-bio-and-paleo/">Open Access Bio and Paleo&nbsp;[UNMAINTAINED]</a></li>
		</ul>
			</li>
<li id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://svpow.com/category/100-totally-real/" style="font-size: 102.99145299145%; padding: 1px; margin: 1px;"  title="100% totally real (57)">100% totally real</a> <a href="https://svpow.com/category/diplodocids/apatosaurus/" style="font-size: 137.39316239316%; padding: 1px; margin: 1px;"  title="Apatosaurus (103)">Apatosaurus</a> <a href="https://svpow.com/category/art/" style="font-size: 154.59401709402%; padding: 1px; margin: 1px;"  title="Art (126)">Art</a> <a href="https://svpow.com/category/brachiosaurs/" style="font-size: 161.32478632479%; padding: 1px; margin: 1px;"  title="brachiosaurids (135)">brachiosaurids</a> <a href="https://svpow.com/category/brachiosaurs/brachiosaurus/" style="font-size: 115.70512820513%; padding: 1px; margin: 1px;"  title="Brachiosaurus (74)">Brachiosaurus</a> <a href="https://svpow.com/category/caudal/" style="font-size: 111.21794871795%; padding: 1px; margin: 1px;"  title="caudal (68)">caudal</a> <a href="https://svpow.com/category/cervical/" style="font-size: 236.85897435897%; padding: 1px; margin: 1px;"  title="cervical (236)">cervical</a> <a href="https://svpow.com/category/collections/" style="font-size: 117.94871794872%; padding: 1px; margin: 1px;"  title="collections (77)">collections</a> <a href="https://svpow.com/category/diplodocids/" style="font-size: 186.75213675214%; padding: 1px; margin: 1px;"  title="diplodocids (169)">diplodocids</a> <a href="https://svpow.com/category/diplodocids/diplodocus/" style="font-size: 111.96581196581%; padding: 1px; margin: 1px;"  title="Diplodocus (69)">Diplodocus</a> <a href="https://svpow.com/category/dorsal/" style="font-size: 150.10683760684%; padding: 1px; margin: 1px;"  title="dorsal (120)">dorsal</a> <a href="https://svpow.com/category/brachiosaurs/giraffatitan/" style="font-size: 102.24358974359%; padding: 1px; margin: 1px;"  title="Giraffatitan (56)">Giraffatitan</a> <a href="https://svpow.com/category/goofy/" style="font-size: 129.16666666667%; padding: 1px; margin: 1px;"  title="goofy (92)">goofy</a> <a href="https://svpow.com/category/mounts/" style="font-size: 130.66239316239%; padding: 1px; margin: 1px;"  title="mounts (94)">mounts</a> <a href="https://svpow.com/category/museums/" style="font-size: 135.14957264957%; padding: 1px; margin: 1px;"  title="museums (100)">museums</a> <a href="https://svpow.com/category/navel-blogging/" style="font-size: 102.24358974359%; padding: 1px; margin: 1px;"  title="navel blogging (56)">navel blogging</a> <a href="https://svpow.com/category/necks/" style="font-size: 119.44444444444%; padding: 1px; margin: 1px;"  title="necks (79)">necks</a> <a href="https://svpow.com/category/open-access/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="open access (287)">open access</a> <a href="https://svpow.com/category/papers-by-sv-powsketeers/" style="font-size: 116.45299145299%; padding: 1px; margin: 1px;"  title="papers by SV-POW!sketeers (75)">papers by SV-POW!sketeers</a> <a href="https://svpow.com/category/pneumaticity/" style="font-size: 112.71367521368%; padding: 1px; margin: 1px;"  title="pneumaticity (70)">pneumaticity</a> <a href="https://svpow.com/category/rants/" style="font-size: 108.97435897436%; padding: 1px; margin: 1px;"  title="rants (65)">rants</a> <a href="https://svpow.com/category/shiny-digital-future/" style="font-size: 159.0811965812%; padding: 1px; margin: 1px;"  title="Shiny digital future (132)">Shiny digital future</a> <a href="https://svpow.com/category/size/" style="font-size: 107.47863247863%; padding: 1px; margin: 1px;"  title="size (63)">size</a> <a href="https://svpow.com/category/stinkin-appendicular-elements/" style="font-size: 102.99145299145%; padding: 1px; margin: 1px;"  title="stinkin&#039; appendicular elements (57)">stinkin&#039; appendicular elements</a> <a href="https://svpow.com/category/stinkin-heads/" style="font-size: 143.37606837607%; padding: 1px; margin: 1px;"  title="stinkin&#039; heads (111)">stinkin&#039; heads</a> <a href="https://svpow.com/category/stinkin-mammals/" style="font-size: 230.12820512821%; padding: 1px; margin: 1px;"  title="stinkin&#039; mammals (227)">stinkin&#039; mammals</a> <a href="https://svpow.com/category/stinkin-mammals/stinkin-publishers/" style="font-size: 153.09829059829%; padding: 1px; margin: 1px;"  title="stinkin&#039; publishers (124)">stinkin&#039; publishers</a> <a href="https://svpow.com/category/stinkin-theropods/" style="font-size: 160.57692307692%; padding: 1px; margin: 1px;"  title="stinkin&#039; theropods (134)">stinkin&#039; theropods</a> <a href="https://svpow.com/category/titanosaur/" style="font-size: 101.49572649573%; padding: 1px; margin: 1px;"  title="titanosaur (55)">titanosaur</a> <a href="https://svpow.com/category/tutorial/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Tutorial (53)">Tutorial</a> </div></li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
				<li><a href='https://svpow.com/2019/07/'>July 2019</a></li>
	<li><a href='https://svpow.com/2019/06/'>June 2019</a></li>
	<li><a href='https://svpow.com/2019/05/'>May 2019</a></li>
	<li><a href='https://svpow.com/2019/04/'>April 2019</a></li>
	<li><a href='https://svpow.com/2019/03/'>March 2019</a></li>
	<li><a href='https://svpow.com/2019/02/'>February 2019</a></li>
	<li><a href='https://svpow.com/2019/01/'>January 2019</a></li>
	<li><a href='https://svpow.com/2018/12/'>December 2018</a></li>
	<li><a href='https://svpow.com/2018/11/'>November 2018</a></li>
	<li><a href='https://svpow.com/2018/10/'>October 2018</a></li>
	<li><a href='https://svpow.com/2018/09/'>September 2018</a></li>
	<li><a href='https://svpow.com/2018/08/'>August 2018</a></li>
	<li><a href='https://svpow.com/2018/07/'>July 2018</a></li>
	<li><a href='https://svpow.com/2018/06/'>June 2018</a></li>
	<li><a href='https://svpow.com/2018/05/'>May 2018</a></li>
	<li><a href='https://svpow.com/2018/04/'>April 2018</a></li>
	<li><a href='https://svpow.com/2018/03/'>March 2018</a></li>
	<li><a href='https://svpow.com/2018/02/'>February 2018</a></li>
	<li><a href='https://svpow.com/2018/01/'>January 2018</a></li>
	<li><a href='https://svpow.com/2017/12/'>December 2017</a></li>
	<li><a href='https://svpow.com/2017/11/'>November 2017</a></li>
	<li><a href='https://svpow.com/2017/10/'>October 2017</a></li>
	<li><a href='https://svpow.com/2017/09/'>September 2017</a></li>
	<li><a href='https://svpow.com/2017/08/'>August 2017</a></li>
	<li><a href='https://svpow.com/2017/07/'>July 2017</a></li>
	<li><a href='https://svpow.com/2017/06/'>June 2017</a></li>
	<li><a href='https://svpow.com/2017/05/'>May 2017</a></li>
	<li><a href='https://svpow.com/2017/04/'>April 2017</a></li>
	<li><a href='https://svpow.com/2017/03/'>March 2017</a></li>
	<li><a href='https://svpow.com/2017/02/'>February 2017</a></li>
	<li><a href='https://svpow.com/2017/01/'>January 2017</a></li>
	<li><a href='https://svpow.com/2016/12/'>December 2016</a></li>
	<li><a href='https://svpow.com/2016/11/'>November 2016</a></li>
	<li><a href='https://svpow.com/2016/10/'>October 2016</a></li>
	<li><a href='https://svpow.com/2016/09/'>September 2016</a></li>
	<li><a href='https://svpow.com/2016/08/'>August 2016</a></li>
	<li><a href='https://svpow.com/2016/07/'>July 2016</a></li>
	<li><a href='https://svpow.com/2016/06/'>June 2016</a></li>
	<li><a href='https://svpow.com/2016/05/'>May 2016</a></li>
	<li><a href='https://svpow.com/2016/04/'>April 2016</a></li>
	<li><a href='https://svpow.com/2016/03/'>March 2016</a></li>
	<li><a href='https://svpow.com/2016/02/'>February 2016</a></li>
	<li><a href='https://svpow.com/2016/01/'>January 2016</a></li>
	<li><a href='https://svpow.com/2015/12/'>December 2015</a></li>
	<li><a href='https://svpow.com/2015/11/'>November 2015</a></li>
	<li><a href='https://svpow.com/2015/10/'>October 2015</a></li>
	<li><a href='https://svpow.com/2015/09/'>September 2015</a></li>
	<li><a href='https://svpow.com/2015/08/'>August 2015</a></li>
	<li><a href='https://svpow.com/2015/07/'>July 2015</a></li>
	<li><a href='https://svpow.com/2015/06/'>June 2015</a></li>
	<li><a href='https://svpow.com/2015/05/'>May 2015</a></li>
	<li><a href='https://svpow.com/2015/04/'>April 2015</a></li>
	<li><a href='https://svpow.com/2015/03/'>March 2015</a></li>
	<li><a href='https://svpow.com/2015/02/'>February 2015</a></li>
	<li><a href='https://svpow.com/2015/01/'>January 2015</a></li>
	<li><a href='https://svpow.com/2014/12/'>December 2014</a></li>
	<li><a href='https://svpow.com/2014/11/'>November 2014</a></li>
	<li><a href='https://svpow.com/2014/10/'>October 2014</a></li>
	<li><a href='https://svpow.com/2014/09/'>September 2014</a></li>
	<li><a href='https://svpow.com/2014/08/'>August 2014</a></li>
	<li><a href='https://svpow.com/2014/07/'>July 2014</a></li>
	<li><a href='https://svpow.com/2014/06/'>June 2014</a></li>
	<li><a href='https://svpow.com/2014/05/'>May 2014</a></li>
	<li><a href='https://svpow.com/2014/04/'>April 2014</a></li>
	<li><a href='https://svpow.com/2014/03/'>March 2014</a></li>
	<li><a href='https://svpow.com/2014/02/'>February 2014</a></li>
	<li><a href='https://svpow.com/2014/01/'>January 2014</a></li>
	<li><a href='https://svpow.com/2013/12/'>December 2013</a></li>
	<li><a href='https://svpow.com/2013/11/'>November 2013</a></li>
	<li><a href='https://svpow.com/2013/10/'>October 2013</a></li>
	<li><a href='https://svpow.com/2013/09/'>September 2013</a></li>
	<li><a href='https://svpow.com/2013/08/'>August 2013</a></li>
	<li><a href='https://svpow.com/2013/07/'>July 2013</a></li>
	<li><a href='https://svpow.com/2013/06/'>June 2013</a></li>
	<li><a href='https://svpow.com/2013/05/'>May 2013</a></li>
	<li><a href='https://svpow.com/2013/04/'>April 2013</a></li>
	<li><a href='https://svpow.com/2013/03/'>March 2013</a></li>
	<li><a href='https://svpow.com/2013/02/'>February 2013</a></li>
	<li><a href='https://svpow.com/2013/01/'>January 2013</a></li>
	<li><a href='https://svpow.com/2012/12/'>December 2012</a></li>
	<li><a href='https://svpow.com/2012/11/'>November 2012</a></li>
	<li><a href='https://svpow.com/2012/10/'>October 2012</a></li>
	<li><a href='https://svpow.com/2012/09/'>September 2012</a></li>
	<li><a href='https://svpow.com/2012/08/'>August 2012</a></li>
	<li><a href='https://svpow.com/2012/07/'>July 2012</a></li>
	<li><a href='https://svpow.com/2012/06/'>June 2012</a></li>
	<li><a href='https://svpow.com/2012/05/'>May 2012</a></li>
	<li><a href='https://svpow.com/2012/04/'>April 2012</a></li>
	<li><a href='https://svpow.com/2012/03/'>March 2012</a></li>
	<li><a href='https://svpow.com/2012/02/'>February 2012</a></li>
	<li><a href='https://svpow.com/2012/01/'>January 2012</a></li>
	<li><a href='https://svpow.com/2011/12/'>December 2011</a></li>
	<li><a href='https://svpow.com/2011/11/'>November 2011</a></li>
	<li><a href='https://svpow.com/2011/10/'>October 2011</a></li>
	<li><a href='https://svpow.com/2011/09/'>September 2011</a></li>
	<li><a href='https://svpow.com/2011/08/'>August 2011</a></li>
	<li><a href='https://svpow.com/2011/07/'>July 2011</a></li>
	<li><a href='https://svpow.com/2011/06/'>June 2011</a></li>
	<li><a href='https://svpow.com/2011/05/'>May 2011</a></li>
	<li><a href='https://svpow.com/2011/04/'>April 2011</a></li>
	<li><a href='https://svpow.com/2011/03/'>March 2011</a></li>
	<li><a href='https://svpow.com/2011/02/'>February 2011</a></li>
	<li><a href='https://svpow.com/2011/01/'>January 2011</a></li>
	<li><a href='https://svpow.com/2010/12/'>December 2010</a></li>
	<li><a href='https://svpow.com/2010/11/'>November 2010</a></li>
	<li><a href='https://svpow.com/2010/10/'>October 2010</a></li>
	<li><a href='https://svpow.com/2010/09/'>September 2010</a></li>
	<li><a href='https://svpow.com/2010/08/'>August 2010</a></li>
	<li><a href='https://svpow.com/2010/07/'>July 2010</a></li>
	<li><a href='https://svpow.com/2010/06/'>June 2010</a></li>
	<li><a href='https://svpow.com/2010/05/'>May 2010</a></li>
	<li><a href='https://svpow.com/2010/04/'>April 2010</a></li>
	<li><a href='https://svpow.com/2010/03/'>March 2010</a></li>
	<li><a href='https://svpow.com/2010/02/'>February 2010</a></li>
	<li><a href='https://svpow.com/2010/01/'>January 2010</a></li>
	<li><a href='https://svpow.com/2009/12/'>December 2009</a></li>
	<li><a href='https://svpow.com/2009/11/'>November 2009</a></li>
	<li><a href='https://svpow.com/2009/10/'>October 2009</a></li>
	<li><a href='https://svpow.com/2009/09/'>September 2009</a></li>
	<li><a href='https://svpow.com/2009/08/'>August 2009</a></li>
	<li><a href='https://svpow.com/2009/07/'>July 2009</a></li>
	<li><a href='https://svpow.com/2009/06/'>June 2009</a></li>
	<li><a href='https://svpow.com/2009/05/'>May 2009</a></li>
	<li><a href='https://svpow.com/2009/04/'>April 2009</a></li>
	<li><a href='https://svpow.com/2009/03/'>March 2009</a></li>
	<li><a href='https://svpow.com/2009/02/'>February 2009</a></li>
	<li><a href='https://svpow.com/2009/01/'>January 2009</a></li>
	<li><a href='https://svpow.com/2008/12/'>December 2008</a></li>
	<li><a href='https://svpow.com/2008/11/'>November 2008</a></li>
	<li><a href='https://svpow.com/2008/10/'>October 2008</a></li>
	<li><a href='https://svpow.com/2008/09/'>September 2008</a></li>
	<li><a href='https://svpow.com/2008/08/'>August 2008</a></li>
	<li><a href='https://svpow.com/2008/07/'>July 2008</a></li>
	<li><a href='https://svpow.com/2008/06/'>June 2008</a></li>
	<li><a href='https://svpow.com/2008/05/'>May 2008</a></li>
	<li><a href='https://svpow.com/2008/04/'>April 2008</a></li>
	<li><a href='https://svpow.com/2008/03/'>March 2008</a></li>
	<li><a href='https://svpow.com/2008/02/'>February 2008</a></li>
	<li><a href='https://svpow.com/2008/01/'>January 2008</a></li>
	<li><a href='https://svpow.com/2007/12/'>December 2007</a></li>
	<li><a href='https://svpow.com/2007/11/'>November 2007</a></li>
	<li><a href='https://svpow.com/2007/10/'>October 2007</a></li>
		</ul>
			</li>
<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://10minuteastronomy.wordpress.com/" title="Stargazing for people who think they don&#8217;t have time for stargazing." target="_blank">10 Minute Astronomy</a></li>
<li><a href="https://twitter.com/MikeTaylor" rel="me" target="_blank">@MikeTaylor on Twitter</a></li>
<li><a href="http://blogs.scientificamerican.com/tetrapod-zoology/" rel="me" title="Tetrapod Zoology" target="_blank">Darren Naish</a></li>
<li><a href="http://echostation57.wordpress.com/" target="_blank">Echo Station 5-7</a></li>
<li><a href="http://sauroposeidon.wordpress.com" rel="me" title="Matt&#8217;s CV and O. C. Marsh papers" target="_blank">Matt Wedel</a></li>
<li><a href="http://www.miketaylor.org.uk/dino/pubs/" rel="me" title="Mike&#8217;s palaeontology publications" target="_blank">Mike Taylor</a></li>
<li><a href="http://scholarlyca.wordpress.com/" rel="me" title="Keeping an eye on predatory closed-access publishers">Scholarly Closed Access</a></li>
<li><a href="http://opendino.wordpress.com/" target="_blank">The Open Dinosaur Project</a></li>
<li><a href="http://reprog.wordpress.com/" rel="me" title="Mike&#8217;s blog about everything except sauropod vertebrae (mostly programming, but Doctor Who and sushi also figure)" target="_blank">The Reinvigorated Programmer</a></li>

	</ul>
</li>

<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h2>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,198 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="1827312"/>
                    <input type="hidden" name="source" value="https://svpow.com/2019/07/17/supersaurus-timeline/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="5bdc84dfe4" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
<li id="rss_links-2" class="widget widget_rss_links"><h2 class="widgettitle">RSS</h2>
<ul><li><a href="https://svpow.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://svpow.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>3,996,294 hits</li>
		</ul>
		</li>
		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-286348-5d2fe7e66983d">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-286348-5d2fe7e66983d',  {
						collapseEmpty: 'before',
						sectionId: '286348',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div></ul></div><!-- / #wrap -->


<div id="footer">
	<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a> </div><!-- / #footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201929y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d7611f70de7fc999f1da4ff64c8cbfec">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/svpow.wordpress.com\/public.api\/connect\/?action=request&domain=svpow.com","logoutURL":"https:\/\/svpow.wordpress.com\/wp-login.php?action=logout&_wpnonce=b8c6453362","homeURL":"https:\/\/svpow.com\/","postID":"16262","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1827312" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://svpow.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Sauropod Vertebra Picture of the Week" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="37c4349452" /><input type="hidden" name="_wp_http_referer" value="/2019/07/17/supersaurus-timeline/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/svpow.com\/2019\/07\/17\/supersaurus-timeline\/":16262};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1827312","siteName":"Sauropod Vertebra Picture of the Week","siteURL":"https:\/\/svpow.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/simpla","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsvpow.com%2F2019%2F07%2F17%2Fsupersaurus-timeline%2F&signup_flow=account&domain=svpow.com","themeURL":"","xhrURL":"https:\/\/svpow.com\/wp-admin\/admin-ajax.php","nonce":"cc12a33d9c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5bdc84dfe4\" \/>","referer":"https:\/\/svpow.com\/2019\/07\/17\/supersaurus-timeline\/","canFollow":"1","feedID":"1898690","statusMessage":"","customizeLink":"https:\/\/svpow.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsvpow.wordpress.com%2F2019%2F07%2F17%2Fsupersaurus-timeline%2F","postID":"16262","shortlink":"https:\/\/wp.me\/p7FmM-4ei","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/svpow.com\/16262","statsLink":"https:\/\/wordpress.com\/stats\/post\/16262\/svpow.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Simpla","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,198 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsvpow.com%2F2019%2F07%2F17%2Fsupersaurus-timeline%2F&signup_flow=account&domain=svpow.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/svpow.com\/wp-admin\/admin-ajax.php","nonce":"4569ecccab","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/svpow.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsvpow.com%2F2019%2F07%2F17%2Fsupersaurus-timeline%2F","blog_id":"1827312","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1827312&v=wpcom&tz=0&user_id=0&subd=svpow","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtOwzAM/SFSb7CJvSA+BYXE69zmhu2s7O/JJDpNaIrEk63jc5NhKcblpJgUJgGPZ3JYvodJnuDuFKspoY6UBALNKPBVseLJJh+QO+SF/IgqgLVd80xogl1AMZZgFf/gHR/rIyXzaRmiFUVum8lnZCbfXG7YPx2UrZulJ3JKOV1Ft21lU3KhXsPb16RQeoRP7Ut8+R3DPetBlrOcq2CACbW0XmYFev1mkohqXoYNfLRkOGaOHX7JouYYLDHIyTKlcZ1N9B7ftvv96257OGyepx8P4sh7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1827312','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1827312','v':'wpcom','tz':'0','user_id':'0','post':'16262','subd':'svpow'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUC8ya1hpWkE3RktNTj0uRG5kbVFIZ0EmSC5ZRXRlOFpbWkpUJUdDRDAwbExkVS5DP25Jcz16M1FOeGdGZ0wsZj1aenomcDZpRTFISmZvV3pZKzNFdnE3cX4tZCUyfD1afE8rN05kVl1EQltEMW1KNTB0dkpIcTBmSy1FLUpTMytHQ00lcTg5N1grT2lZU05JUDZ4U1RjSmxaOV0xaE1bNjN1WFd0fnJRbnlaVlVuSDlfTEI4JiUuLlJuZXdJZFhKVXN5c1FuU1stODY/SElkX0lPSWxvUW42NEY1dWctSkFZUy9nUy9NVlU0dGZGTENnZ0lsPVJ+RUtJeUNdaEFbTC9bak0vaGsmN0swK1JMaT12VE1j'}]);
_stq.push([ 'clickTrackerInit', '1827312', '16262' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>