<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Make a scale model Brachiosaurus humerus from chicken bones | Sauropod Vertebra Picture of the Week</title>
<link rel="pingback" href="https://svpow.com/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//svpow.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Sauropod Vertebra Picture of the Week &raquo; Feed" href="https://svpow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sauropod Vertebra Picture of the Week &raquo; Comments Feed" href="https://svpow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sauropod Vertebra Picture of the Week &raquo; Make a scale model Brachiosaurus humerus from chicken&nbsp;bones Comments Feed" href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1k91ugzAMhV9oIVAo0ItpzxLAMLf5U+IU8fYL0G1du7Gp0m5QnJzPPsEOHy1rjSbQxFVgVoYBtecOpCDomDWebqKk9f6Jf49JPIHnRyAr2hNboi056h410sTpFVQEbWi4R2WluKPekSHEsAE3xBMHvEryJOVNQNnxRpqlaOOEm7inScIf0izUp2c4R1mUB02dGfWjaaSYTCA2OOweTeEEoR78ozihAokafuH7ICXzSMCgw7ngpTm8zPdVWVdl0bR9v6sr0bcZ5F1aQAlFX+UCinR3yMv5tw/rZKwWeIee+Blh/LFoay5ms2SXJhkbbWvUyq0HyWp66es/Wl9dy1j32vrt7tYEz0MY95UVNCtUdCJAxmHWtIUtF2ZNYx14z+JXYVBsfQV33N3juG4pcm0Io9R/LLYKD2BYvFMcLaO/BKyXAt0W6mDudFwOPKquwhl6Uc/Zvk7r/JDn++MbrE6Z9Q==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://svpow.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brian Engh and Matt Wedel talk Brach-straction on the I Know Dino&nbsp;podcast' href='https://svpow.com/2020/02/05/brian-engh-and-matt-wedel-talk-brach-straction-on-the-i-know-dino-podcast/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/" />
<link rel='shortlink' href='https://wp.me/p7FmM-4vf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsvpow.com%2F2020%2F02%2F09%2Fmake-a-scale-model-brachiosaurus-humerus-from-chicken-bones%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsvpow.com%2F2020%2F02%2F09%2Fmake-a-scale-model-brachiosaurus-humerus-from-chicken-bones%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Make a scale model Brachiosaurus humerus from chicken bones" />
<meta property="og:url" content="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/" />
<meta property="og:description" content="This is the Jurassic World Legacy Collection Brachiosaurus. I think it might be an exclusive at Target stores here in the US. It turns up on other sites, like Amazon and eBay, but usually from 3rd-…" />
<meta property="article:published_time" content="2020-02-09T05:42:08+00:00" />
<meta property="article:modified_time" content="2020-02-09T08:14:48+00:00" />
<meta property="og:site_name" content="Sauropod Vertebra Picture of the Week" />
<meta property="og:image" content="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-06-second-sculpt.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SV_POW" />
<meta name="twitter:site" content="@SV_POW" />
<meta name="twitter:text:title" content="Make a scale model &lt;i&gt;Brachiosaurus&lt;/i&gt; humerus from chicken&nbsp;bones" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://svpow.com/?openidserver=1' />
<link rel='openid.delegate' href='https://svpow.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://svpow.com/osd.xml" title="Sauropod Vertebra Picture of the Week" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Sauropod Vertebra Picture of the Week" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="SV-POW!  ...  All sauropod vertebrae, except when we&#039;re talking about Open Access" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://svpow.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="This is the Jurassic World Legacy Collection Brachiosaurus. I think it might be an exclusive at Target stores here in the US. It turns up on other sites, like Amazon and eBay, but usually from 3rd-party sellers and with a healthy up-charge. Retails for 50 bucks. I got mine for Christmas from Vicki and London.&hellip;" />
<link rel="amphtml" href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/amp/"></head>
<body class="post-template-default single single-post postid-17313 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

<div id="wrap">
	<div id="header">
		<h1><a href="https://svpow.com/">Sauropod Vertebra Picture of the Week</a></h1>
		<p class="description">SV-POW!  &#8230;  All sauropod vertebrae, except when we&#039;re talking about Open Access</p>
			</div><!-- / #header -->

	<div id="content">
								<div class="entry entry-1 post-17313 post type-post status-publish format-standard hentry category-brachiosaurs category-brachiosaurus category-chicken category-diy category-diy-dinosaurs category-humerus category-stinkin-appendicular-elements category-stinkin-theropods category-vouivria" id="post-17313">
	<div class="entrytitle">
		<h2>
					Make a scale model <i>Brachiosaurus</i> humerus from chicken&nbsp;bones				</h2>
		<h3>February 9, 2020</h3>
	</div>
	<div class="entrybody">
		<p><a href="https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus.jpg"><img data-attachment-id="17320" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus/" data-orig-file="https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus.jpg" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581070672&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jurassic World Legacy Collection Brachiosaurus with DIY humerus" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus.jpg?w=300" data-large-file="https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus.jpg?w=480" class="size-large wp-image-17320 aligncenter" src="https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus.jpg?w=480&#038;h=480" alt="" width="480" height="480" srcset="https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus.jpg?w=480&amp;h=480 480w, https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus.jpg?w=960&amp;h=960 960w, https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus.jpg?w=150&amp;h=150 150w, https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus.jpg?w=300&amp;h=300 300w, https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus.jpg?w=768&amp;h=768 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>This is the Jurassic World Legacy Collection <em>Brachiosaurus</em>. I think it might be an exclusive at Target stores here in the US. It turns up on other sites, like Amazon and eBay, but usually from 3rd-party sellers and with a healthy up-charge. Retails for 50 bucks. I got mine for Christmas from Vicki and London. Here&#8217;s the link to <a href="https://www.target.com/p/jurassic-world-legacy-collection-brachiosaurus/-/A-76152815">Target.com</a> if you want to check it out (we get no kickbacks from this).</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/img_9497.jpg"><img data-attachment-id="17316" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/img_9497/" data-orig-file="https://svpow.files.wordpress.com/2020/02/img_9497.jpg" data-orig-size="2929,3906" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577358003&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9497" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/img_9497.jpg?w=225" data-large-file="https://svpow.files.wordpress.com/2020/02/img_9497.jpg?w=480" class="size-large wp-image-17316 aligncenter" src="https://svpow.files.wordpress.com/2020/02/img_9497.jpg?w=480&#038;h=640" alt="" width="480" height="640" srcset="https://svpow.files.wordpress.com/2020/02/img_9497.jpg?w=480&amp;h=640 480w, https://svpow.files.wordpress.com/2020/02/img_9497.jpg?w=960&amp;h=1280 960w, https://svpow.files.wordpress.com/2020/02/img_9497.jpg?w=112&amp;h=150 112w, https://svpow.files.wordpress.com/2020/02/img_9497.jpg?w=225&amp;h=300 225w, https://svpow.files.wordpress.com/2020/02/img_9497.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>I thought it would be cool to leverage this thing at outreach events to talk about the new <em>Brachiosaurus</em> humerus that Brian Engh found last year, which a team of us got out of the ground and safely into a museum last October (<a href="https://svpow.com/2020/01/30/at-last-it-can-be-told-we-found-a-big-brachiosaurus-in-the-salt-wash/">full story here</a>). But I needed a <em>Brachiosaurus</em> humerus, so I made one, and in this post I&#8217;ll show you how to do the same, for next to no money.</p>
<p>Depending on what base you start with and what materials you use, you could build a scale model of a <em>Brachiosaurus</em> humerus at any size. I wanted one that would match the JWLC <em>Brach</em>, so I started by taking some measurements of that. Here&#8217;s what I got:</p>
<h3>Lengths</h3>
<ul>
<li>Head: 45mm</li>
<li>Neck: 455mm (x 20 = 9.1m = 29&#8217;10&#8221;)</li>
<li>Torso: 320mm</li>
<li>Tail: 320mm</li>
<li>Total: 1140 (x 20 = 22.8m = 74&#8217;10&#8221;)</li>
</ul>
<h3>Heights</h3>
<ul>
<li>Max head height: 705mm (x 20 = 14.1m = 46&#8217;3&#8243;)</li>
<li>Withers height: 360mm (x 20 = 7.2m = 23&#8217;7&#8243;)</li>
</ul>
<p>The neck length, total length, and head height are pretty close to the mounted <em>Giraffatitan</em> in Berlin. The withers are a little high, as is the bottom of the animal&#8217;s belly. I suspect that the limbs on the model are oversized by about 10%. Nevertheless, the numbers say this thing is roughly 1/20 scale.</p>
<p>The largest humeri of <em>Brachiosaurus</em> and <em>Giraffatitan</em> are 213cm, which is about 3mm shy of 7 feet. So a 1/20 scale humerus should be 106.5mm, or 4.2 inches, or four-and-a-quarter if you want a nice, round number.</p>
<p>Incidentally, Chris Pratt is 6&#8217;2&#8243; (74 inches), and the Owen Grady action figure is 3.75&#8243;, which is 1/20 of 6&#8217;3&#8243;. So the action figure, the <em>Brachiosaurus</em> <del>toy</del> <strong>highly detailed scientific model</strong>, and a ~4.2&#8243; humerus model will all be more or less in scale with each other.</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-01-chicken-humeri.jpg"><img data-attachment-id="17325" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/diy-brachiosaurus-humerus-01-chicken-humeri/" data-orig-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-01-chicken-humeri.jpg" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DIY Brachiosaurus humerus 01 &#8211; chicken humeri" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-01-chicken-humeri.jpg?w=300" data-large-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-01-chicken-humeri.jpg?w=480" class="size-large wp-image-17325 aligncenter" src="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-01-chicken-humeri.jpg?w=480&#038;h=360" alt="" width="480" height="360" srcset="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-01-chicken-humeri.jpg?w=480&amp;h=360 480w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-01-chicken-humeri.jpg?w=960&amp;h=720 960w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-01-chicken-humeri.jpg?w=150&amp;h=113 150w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-01-chicken-humeri.jpg?w=300&amp;h=225 300w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-01-chicken-humeri.jpg?w=768&amp;h=576 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>I used a chicken humerus for my base. The vast majority of chickens in the US are slaughtered at 5 months, so they don&#8217;t get nearly big enough for their humeri to be useful for this project. Fortunately, there&#8217;s a pub in downtown Claremont, Heroes &amp; Legends, that has giant mutant chicken hot wings, so I went there and collected chicken bones in the guise of a date. The photo above shows three right humeri (on the left) and one left humerus (on the right) after simmering and an overnight degreasing in a pot of soapy water. I used the same bone clean-up methods as in <a href="https://svpow.com/2018/12/24/things-to-make-and-do-part-25-cleaning-bird-vertebrae/">this post</a>.</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-02-chicken-humeri-degreasing.jpg"><img data-attachment-id="17328" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/diy-brachiosaurus-humerus-02-chicken-humeri-degreasing/" data-orig-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-02-chicken-humeri-degreasing.jpg" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DIY Brachiosaurus humerus 02 &#8211; chicken humeri degreasing" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-02-chicken-humeri-degreasing.jpg?w=300" data-large-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-02-chicken-humeri-degreasing.jpg?w=480" class="size-large wp-image-17328 aligncenter" src="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-02-chicken-humeri-degreasing.jpg?w=480&#038;h=480" alt="" width="480" height="480" srcset="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-02-chicken-humeri-degreasing.jpg?w=480&amp;h=480 480w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-02-chicken-humeri-degreasing.jpg?w=960&amp;h=960 960w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-02-chicken-humeri-degreasing.jpg?w=150&amp;h=150 150w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-02-chicken-humeri-degreasing.jpg?w=300&amp;h=300 300w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-02-chicken-humeri-degreasing.jpg?w=768&amp;h=768 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>What should you do if you don&#8217;t have access to giant mutant chicken wings? My method of <em>Brachio</em>-mimicry involves some sculpting, so any reasonably straight bone that bells out a bit at the ends would work. You could use a drumstick in a pinch. Here are my humeri whitening in a tub of 3% hydrogen peroxide from the dollar store down the street.</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria.jpg"><img data-attachment-id="17330" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria/" data-orig-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria.jpg" data-orig-size="2400,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DIY Brachiosaurus humerus &#8211; anatomy guide using Vouivria" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria.jpg?w=300" data-large-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria.jpg?w=480" class="size-large wp-image-17330 aligncenter" src="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria.jpg?w=480&#038;h=400" alt="" width="480" height="400" srcset="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria.jpg?w=480&amp;h=400 480w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria.jpg?w=960&amp;h=800 960w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria.jpg?w=150&amp;h=125 150w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria.jpg?w=300&amp;h=250 300w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria.jpg?w=768&amp;h=640 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>Brachiosaurid humeri vary somewhat but they all have certain features in common. Here&#8217;s the right humerus of <em>Vouivria</em>, modified from Mannion et al. (2017: fig. 19) to show the features of interest to brachiosaur humerus-sculptors. The arrows on the far left point to a couple of corners, one where the deltopectoral crest (dpc in the figure) meets the proximal articular surface, and the other where the articular surface meets the long sweeping curve of the medial border of the humeral shaft.</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria-inverted.jpg"><img data-attachment-id="17331" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria-inverted/" data-orig-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria-inverted.jpg" data-orig-size="2400,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DIY Brachiosaurus humerus &#8211; anatomy guide using Vouivria &#8211; inverted" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria-inverted.jpg?w=300" data-large-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria-inverted.jpg?w=480" class="size-large wp-image-17331 aligncenter" src="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria-inverted.jpg?w=480&#038;h=400" alt="" width="480" height="400" srcset="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria-inverted.jpg?w=480&amp;h=400 480w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria-inverted.jpg?w=960&amp;h=800 960w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria-inverted.jpg?w=150&amp;h=125 150w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria-inverted.jpg?w=300&amp;h=250 300w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-anatomy-guide-using-vouivria-inverted.jpg?w=768&amp;h=640 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>Here&#8217;s a more printer-friendly version of the same diagram. Why did I use <em>Vouivria</em> for this instead of one of the humeri of <em>Brachiosaurus</em> itself? Mostly because it&#8217;s a complete humerus for which a nice multi-view was available. Runner-up in this category would have to go to the humerus of <em>Pelorosaurus conybeari</em> figured by Upchurch et al. (2015: fig. 18) in the <em>Haestasaurus</em> paper&#8211;here&#8217;s a <a href="https://svpow.files.wordpress.com/2015/06/journal-pone-0125819-g018.jpeg">direct link</a> to that figure.</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/giraffatitan-and-pelorosaurus-humeri-outlines-letter.jpg"><img data-attachment-id="17348" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/giraffatitan-and-pelorosaurus-humeri-outlines-letter/" data-orig-file="https://svpow.files.wordpress.com/2020/02/giraffatitan-and-pelorosaurus-humeri-outlines-letter.jpg" data-orig-size="3000,2318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Giraffatitan and Pelorosaurus humeri outlines &#8211; letter" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/giraffatitan-and-pelorosaurus-humeri-outlines-letter.jpg?w=300" data-large-file="https://svpow.files.wordpress.com/2020/02/giraffatitan-and-pelorosaurus-humeri-outlines-letter.jpg?w=480" class="aligncenter wp-image-17348 size-large" style="border:1px solid #000000;" src="https://svpow.files.wordpress.com/2020/02/giraffatitan-and-pelorosaurus-humeri-outlines-letter.jpg?w=480&#038;h=371" alt="" width="480" height="371" srcset="https://svpow.files.wordpress.com/2020/02/giraffatitan-and-pelorosaurus-humeri-outlines-letter.jpg?w=480&amp;h=371 480w, https://svpow.files.wordpress.com/2020/02/giraffatitan-and-pelorosaurus-humeri-outlines-letter.jpg?w=960&amp;h=742 960w, https://svpow.files.wordpress.com/2020/02/giraffatitan-and-pelorosaurus-humeri-outlines-letter.jpg?w=150&amp;h=116 150w, https://svpow.files.wordpress.com/2020/02/giraffatitan-and-pelorosaurus-humeri-outlines-letter.jpg?w=300&amp;h=232 300w, https://svpow.files.wordpress.com/2020/02/giraffatitan-and-pelorosaurus-humeri-outlines-letter.jpg?w=768&amp;h=593 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>I knew that I&#8217;d be doing some sculpting, and I wanted a scale template to work off of, so I made these outlines from the <em>Giraffatitan</em> humerus figured by Janensch (1950) and reproduced by Mike <a href="https://svpow.com/2014/05/23/how-slender-were-the-humeri-of-giraffatitan/">in this post</a> (middle two), and from the aforementioned <em>Pelorosaurus conybeari</em> humerus shown by Mike <a href="https://svpow.com/2015/06/01/whatever-happened-to-pelorosaurus-becklesii/">in this post</a> (outer two). I scaled this diagram so that when printed to fill an 8.5&#215;11 piece of printer paper, the humerus outlines would all be 4.25&#8243;&#8211;the same nice-round-number 1/20 scale target found above. Here&#8217;s a PDF version: <a href="https://svpow.files.wordpress.com/2020/02/giraffatitan-and-pelorosaurus-humeri-outlines-for-print.pdf">Giraffatitan and Pelorosaurus humeri outlines for print</a>.</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-03-chicken-vs-brachs.jpg"><img data-attachment-id="17335" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/diy-brachiosaurus-humerus-03-chicken-vs-brachs/" data-orig-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-03-chicken-vs-brachs.jpg" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580922990&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DIY Brachiosaurus humerus 03 &#8211; chicken vs brachs" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-03-chicken-vs-brachs.jpg?w=300" data-large-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-03-chicken-vs-brachs.jpg?w=480" class="size-large wp-image-17335 aligncenter" src="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-03-chicken-vs-brachs.jpg?w=480&#038;h=360" alt="" width="480" height="360" srcset="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-03-chicken-vs-brachs.jpg?w=480&amp;h=360 480w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-03-chicken-vs-brachs.jpg?w=960&amp;h=720 960w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-03-chicken-vs-brachs.jpg?w=150&amp;h=113 150w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-03-chicken-vs-brachs.jpg?w=300&amp;h=225 300w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-03-chicken-vs-brachs.jpg?w=768&amp;h=576 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>Here&#8217;s the largest of my giant mutant chicken humeri, compared to the outlines. The chicken humerus isn&#8217;t bad, but it&#8217;s too short for 1/20 scale, the angles of the proximal and distal ends are almost opposite what they should be, and the deltopectoral crest is aimed out antero-laterally instead of facing straight anteriorly. Modification will be required!</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-04-cuts-and-lengthening.jpg"><img data-attachment-id="17336" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/diy-brachiosaurus-humerus-04-cuts-and-lengthening/" data-orig-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-04-cuts-and-lengthening.jpg" data-orig-size="900,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580922990&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DIY Brachiosaurus humerus 04 &#8211; cuts and lengthening" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-04-cuts-and-lengthening.jpg?w=300" data-large-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-04-cuts-and-lengthening.jpg?w=480" class="size-large wp-image-17336 aligncenter" src="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-04-cuts-and-lengthening.jpg?w=480&#038;h=360" alt="" width="480" height="360" srcset="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-04-cuts-and-lengthening.jpg?w=480&amp;h=360 480w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-04-cuts-and-lengthening.jpg?w=150&amp;h=113 150w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-04-cuts-and-lengthening.jpg?w=300&amp;h=225 300w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-04-cuts-and-lengthening.jpg?w=768&amp;h=576 768w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-04-cuts-and-lengthening.jpg 900w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>Here&#8217;s my method for lengthing the humerus: I cut the midshaft of another humerus out, and swapped it in to the middle of the prospective <em>Brachiosaurus</em> model humerus.</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-05-first-sculpt.jpg"><img data-attachment-id="17338" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/diy-brachiosaurus-humerus-05-first-sculpt/" data-orig-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-05-first-sculpt.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580946986&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DIY Brachiosaurus humerus 05 &#8211; first sculpt" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-05-first-sculpt.jpg?w=300" data-large-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-05-first-sculpt.jpg?w=480" class="size-large wp-image-17338 aligncenter" src="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-05-first-sculpt.jpg?w=480&#038;h=360" alt="" width="480" height="360" srcset="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-05-first-sculpt.jpg?w=480&amp;h=360 480w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-05-first-sculpt.jpg?w=960&amp;h=720 960w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-05-first-sculpt.jpg?w=150&amp;h=113 150w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-05-first-sculpt.jpg?w=300&amp;h=225 300w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-05-first-sculpt.jpg?w=768&amp;h=576 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>To my immense irritation, I failed to get a photo of the lengthened humerus before I started sculpting on it. In the first wave of sculpting, I built up the proximal end and the deltopectoral crest, but missed some key features. On the right, I glued the proximal and distal ends of the donor humerus together; I might make this into a <em>Haestasaurus</em> humerus in the future.</p>
<p>I should mention my tools and materials. I have a Dremel but it wasn&#8217;t charged the evening I sat down to do this, so I made all the humerus cuts with a small, cheap hacksaw. I used superglue (cyanoacrylate or CA) for quick joins, and white glue (polyvinyl acetate or PVA) to patch holes, and I put gobs of PVA into the humeral shafts before sealing them up. For additive sculpting I used spackling compound, same stuff you use to patch holes in walls and ceilings, and for reductive sculpting I used sandpaper. I got most of this stuff from the dollar store.</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-06-second-sculpt.jpg"><img data-attachment-id="17339" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/diy-brachiosaurus-humerus-06-second-sculpt/" data-orig-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-06-second-sculpt.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580952221&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DIY Brachiosaurus humerus 06 &#8211; second sculpt" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-06-second-sculpt.jpg?w=300" data-large-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-06-second-sculpt.jpg?w=480" class="size-large wp-image-17339 aligncenter" src="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-06-second-sculpt.jpg?w=480&#038;h=480" alt="" width="480" height="480" srcset="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-06-second-sculpt.jpg?w=480&amp;h=480 480w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-06-second-sculpt.jpg?w=960&amp;h=960 960w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-06-second-sculpt.jpg?w=150&amp;h=150 150w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-06-second-sculpt.jpg?w=300&amp;h=300 300w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-06-second-sculpt.jpg?w=768&amp;h=768 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>Here we are after a second round of sculpting. The proximal end has its corners now, and the distal end is more accurately belled out, maybe even a bit too wide. It&#8217;s not a perfect replica of either the <em>Giraffatitan</em> or <em>Pelorosaurus</em> humeri, but it got sufficiently into the brachiosaurid humerus morphospace for my taste. A more patient or dedicated sculptor could probably make recognizable humeri for each brachiosaurid taxon or even specimen. I deliberately left it a bit rough in hopes that it would read as timeworn, fractured, and restored when painted and mounted. Again, a real sculptor could make some hay here by putting in fake cracks and so on.</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-07-sealed-with-pva.jpg"><img data-attachment-id="17340" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/diy-brachiosaurus-humerus-07-sealed-with-pva/" data-orig-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-07-sealed-with-pva.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580978280&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DIY Brachiosaurus humerus 07 &#8211; sealed with PVA" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-07-sealed-with-pva.jpg?w=300" data-large-file="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-07-sealed-with-pva.jpg?w=480" class="size-large wp-image-17340 aligncenter" src="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-07-sealed-with-pva.jpg?w=480&#038;h=480" alt="" width="480" height="480" srcset="https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-07-sealed-with-pva.jpg?w=480&amp;h=480 480w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-07-sealed-with-pva.jpg?w=960&amp;h=960 960w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-07-sealed-with-pva.jpg?w=150&amp;h=150 150w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-07-sealed-with-pva.jpg?w=300&amp;h=300 300w, https://svpow.files.wordpress.com/2020/02/diy-brachiosaurus-humerus-07-sealed-with-pva.jpg?w=768&amp;h=768 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>The cheap spackling compound I picked up did not harden as much as some other I have used in the past. I had planned on sealing anyway before I painted, and for porous materials a quick, cheap sealant is white glue mixed with water. Here that coat of diluted PVA is drying, and I&#8217;m holding up a spare chicken humerus to show how far the model humerus has come.</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/img_0323.jpg"><img data-attachment-id="17342" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/img_0323/" data-orig-file="https://svpow.files.wordpress.com/2020/02/img_0323.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581024914&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0323" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/img_0323.jpg?w=225" data-large-file="https://svpow.files.wordpress.com/2020/02/img_0323.jpg?w=480" class="size-large wp-image-17342 aligncenter" src="https://svpow.files.wordpress.com/2020/02/img_0323.jpg?w=480&#038;h=640" alt="" width="480" height="640" srcset="https://svpow.files.wordpress.com/2020/02/img_0323.jpg?w=480&amp;h=640 480w, https://svpow.files.wordpress.com/2020/02/img_0323.jpg?w=960&amp;h=1280 960w, https://svpow.files.wordpress.com/2020/02/img_0323.jpg?w=113&amp;h=150 113w, https://svpow.files.wordpress.com/2020/02/img_0323.jpg?w=225&amp;h=300 225w, https://svpow.files.wordpress.com/2020/02/img_0323.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>Before painting, I drilled into the distal end with a handheld electric drill, and used a bamboo barbeque skewer as a mounting rod and handle. I hit it with a couple of coats of gray primer, then a couple of coats of black primer the next day. I could have gotten fancier with highlights and washes and so on, but I was scrambling to get this done for a public outreach event, in an already busy week.</p>
<p><a href="https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus-portrait.jpg"><img data-attachment-id="17344" data-permalink="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus-portrait/" data-orig-file="https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus-portrait.jpg" data-orig-size="1800,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581070830&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jurassic World Legacy Collection Brachiosaurus with DIY humerus &#8211; portrait" data-image-description="" data-medium-file="https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus-portrait.jpg?w=225" data-large-file="https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus-portrait.jpg?w=480" class="size-large wp-image-17344 aligncenter" src="https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus-portrait.jpg?w=480&#038;h=640" alt="" width="480" height="640" srcset="https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus-portrait.jpg?w=480&amp;h=640 480w, https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus-portrait.jpg?w=960&amp;h=1280 960w, https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus-portrait.jpg?w=113&amp;h=150 113w, https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus-portrait.jpg?w=225&amp;h=300 225w, https://svpow.files.wordpress.com/2020/02/jurassic-world-legacy-collection-brachiosaurus-with-diy-humerus-portrait.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>And here&#8217;s the finished-for-now product. A couple of gold-finished cardboard gift boxes from my spare box storage gave their lids to make a temporary pedestal. When I get a version of this model that I&#8217;m really happy with, either by hacking further on this one or starting from scratch on a second, I&#8217;d love to get a wooden or stone trophy base with a little engraved plaque that looks like a proper museum exhibit, and replace the bamboo skewer with a brass rod. But for now, I&#8217;m pretty happy with this.</p>
<p>The idea of making dinosaurs out of chicken bones isn&#8217;t original with me. I was inspired by the wonderful books <em>Make Your Own Dinosaur Out of Chicken Bones</em> and <em>T-Rex To Go</em>, both by Chris McGowan. Used copies of both books can be had online for next to nothing, and I highly recommend them both.</p>
<p>If this post helps you in making your own model <em>Brachiosaurus</em> humerus, I&#8217;d love to see the results. Please let me know about your model in the comments, and happy building!</p>
<h2>References</h2>
<ul>
<li>Janensch, Werner. 1950. Die Wirbelsaule von <em>Brachiosaurus brancai</em>. Palaeontographica (Suppl. 7) 3: 27-93.</li>
<li><span class="self-citation-authors">Mannion PD, Allain R, Moine O.</span> (<span class="self-citation-year">2017</span>) <span class="self-citation-title">The earliest known titanosauriform sauropod dinosaur and the evolution of Brachiosauridae</span>. <span class="self-citation-journal">PeerJ</span> <span class="self-citation-volume">5</span>:<span class="self-citation-elocation">e3217</span> <a href="https://doi.org/10.7717/peerj.3217">https://doi.org/10.7717/peerj.3217</a></li>
<li>Upchurch, Paul, Philip D. Mannion and Micahel P Taylor. 2015. The Anatomy and Phylogenetic Relationships of “<em>Pelorosaurus”</em> <em>becklesii</em> (Neosauropoda, Macronaria) from the Early Cretaceous of England. <a href="http://journals.plos.org/plosone/article?id=10.1371/journal.pone.0125819"><em>PLoS ONE</em> <strong>10(6)</strong>:e0125819</a>. doi:10.1371/journal.pone.0125819</li>
</ul>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17313" class="share-facebook sd-button share-icon" href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17313" class="share-twitter sd-button share-icon" href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1827312-17313-5e410701d156c' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=1827312&amp;post_id=17313&amp;origin=svpow.wordpress.com&amp;obj_id=1827312-17313-5e410701d156c&amp;domain=svpow.com' data-name='like-post-frame-1827312-17313-5e410701d156c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div>

	<div class="entrymeta">
	<div class="postinfo">
		<span class="postedby">Posted by Matt Wedel</span><br />
					<span class="filedto">Filed in <a href="https://svpow.com/category/brachiosaurs/" rel="category tag">brachiosaurids</a>, <a href="https://svpow.com/category/brachiosaurs/brachiosaurus/" rel="category tag">Brachiosaurus</a>, <a href="https://svpow.com/category/stinkin-theropods/chicken/" rel="category tag">chicken</a>, <a href="https://svpow.com/category/diy/" rel="category tag">DIY</a>, <a href="https://svpow.com/category/diy/diy-dinosaurs/" rel="category tag">DIY dinosaurs</a>, <a href="https://svpow.com/category/stinkin-appendicular-elements/humerus/" rel="category tag">humerus</a>, <a href="https://svpow.com/category/stinkin-appendicular-elements/" rel="category tag">stinkin&#039; appendicular elements</a>, <a href="https://svpow.com/category/stinkin-theropods/" rel="category tag">stinkin' theropods</a>, <a href="https://svpow.com/category/brachiosaurs/vouivria/" rel="category tag">Vouivria</a></span><br />
								</div>
	<a href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/#respond" class="commentslink" >Leave a Comment &#187;</a>	</div>

</div>
<div class="commentsblock">
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://svpow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fa90f200c7" /><input type="hidden" name="_wp_http_referer" value="/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17313' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="834779d984" /></p>
<input type="hidden" name="genseq" value="1581319937" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>		
			<div class="navigation">
			<div class="alignleft"><a href="https://svpow.com/2020/02/05/brian-engh-and-matt-wedel-talk-brach-straction-on-the-i-know-dino-podcast/" rel="prev"><span class="meta-nav">&laquo;</span> Brian Engh and Matt Wedel talk <i>Brach</i>-straction on the I Know Dino&nbsp;podcast</a></div>
			<div class="alignright"></div>
		</div>
	
	</div>
<ul id="sidebar">
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Support SV-POW!</h2>
<div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=23092575"><img src="https://svpow.files.wordpress.com/2019/08/become_a_patron_button.png" alt="Become a Patron!" height="41" width="174"></a>
<p /></div></li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://svpow.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/" aria-current="page">Make a scale model <i>Brachiosaurus</i> humerus from chicken&nbsp;bones</a>
									</li>
											<li>
					<a href="https://svpow.com/2020/02/05/brian-engh-and-matt-wedel-talk-brach-straction-on-the-i-know-dino-podcast/">Brian Engh and Matt Wedel talk <i>Brach</i>-straction on the I Know Dino&nbsp;podcast</a>
									</li>
											<li>
					<a href="https://svpow.com/2020/01/30/at-last-it-can-be-told-we-found-a-big-brachiosaurus-in-the-salt-wash/">At last it can be told: we found a big <i>Brachiosaurus</i> in the Salt&nbsp;Wash</a>
									</li>
											<li>
					<a href="https://svpow.com/2020/01/29/a-haplocanthosaurus-in-the-salt-wash/">A <i>Haplocanthosaurus</i> in the Salt&nbsp;Wash</a>
									</li>
											<li>
					<a href="https://svpow.com/2020/01/28/natures-ct-machine-part-2-an-apatosaurine-in-the-salt-wash/">Nature&#8217;s CT machine, part 2: an apatosaurine in the Salt&nbsp;Wash</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Matt Wedel" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://10minuteastronomy.wordpress.com/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/dde3d1851b11ebf23817be4cc8957fd4?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://10minuteastronomy.wordpress.com/" rel="nofollow">Matt Wedel</a> on <a href="https://svpow.com/2020/01/30/at-last-it-can-be-told-we-found-a-big-brachiosaurus-in-the-salt-wash/#comment-213856">At last it can be told: we fou&hellip;</a></td></tr><tr><td title="KHon" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/066295be237407916228b26ca0bbcac0?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">KHon on <a href="https://svpow.com/2020/01/30/at-last-it-can-be-told-we-found-a-big-brachiosaurus-in-the-salt-wash/#comment-213852">At last it can be told: we fou&hellip;</a></td></tr><tr><td title="Make a scale model Brachiosaurus humerus from chicken bones | Sauropod Vertebra Picture of the Week" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/" rel="nofollow">Make a scale model B&hellip;</a> on <a href="https://svpow.com/2015/06/01/whatever-happened-to-pelorosaurus-becklesii/#comment-213836">Whatever happened to &#8220;Pe&hellip;</a></td></tr><tr><td title="Make a scale model Brachiosaurus humerus from chicken bones | Sauropod Vertebra Picture of the Week" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/" rel="nofollow">Make a scale model B&hellip;</a> on <a href="https://svpow.com/2014/05/23/how-slender-were-the-humeri-of-giraffatitan/#comment-213835">How slender were the humeri of&hellip;</a></td></tr><tr><td title="Make a scale model Brachiosaurus humerus from chicken bones | Sauropod Vertebra Picture of the Week" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/" rel="nofollow">Make a scale model B&hellip;</a> on <a href="https://svpow.com/2018/12/24/things-to-make-and-do-part-25-cleaning-bird-vertebrae/#comment-213834">Things to Make and Do, Part 25&hellip;</a></td></tr>				</table>
				</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-2"><a href="https://svpow.com/about/">About SV-POW!</a></li>
<li class="page_item page-item-1703"><a href="https://svpow.com/what-theyre-saying/">What they&#8217;re saying about&nbsp;SV-POW!</a></li>
<li class="page_item page-item-950"><a href="https://svpow.com/tutorials/">Tutorials</a></li>
<li class="page_item page-item-1706"><a href="https://svpow.com/the-digital-future/">The Shiny Digital&nbsp;Future</a></li>
<li class="page_item page-item-2513"><a href="https://svpow.com/things-to-make-and-do/">Things to Make and&nbsp;Do</a></li>
<li class="page_item page-item-4460"><a href="https://svpow.com/human-anatomy-study-materials/">Human anatomy study&nbsp;materials</a></li>
<li class="page_item page-item-16096"><a href="https://svpow.com/supersaurus-and-co-in-2019/"><i>Supersaurus</i>, <i>Ultrasaurus</i> and <i>Dystylosaurus</i> in&nbsp;2019</a></li>
<li class="page_item page-item-577"><a href="https://svpow.com/your-x-is-y/">Your <i>noun</i> is <i>adjective</i></a></li>
<li class="page_item page-item-3708"><a href="https://svpow.com/how-adjective-was-taxon/">How <i>adjective</i> was&nbsp;<i>taxon</i>?</a></li>
<li class="page_item page-item-11780"><a href="https://svpow.com/engaging-with-the-media/">Engaging with the&nbsp;media</a></li>
<li class="page_item page-item-4783"><a href="https://svpow.com/posts-on-paleo-art/">Posts on Paleoart</a></li>
<li class="page_item page-item-1116 page_item_has_children"><a href="https://svpow.com/papers-by-sv-powsketeers/">Papers by SV-POW!sketeers</a>
<ul class='children'>
	<li class="page_item page-item-16648"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-and-wedel-2018-on-vertebral-orientation/">Taylor and Wedel (2019) on vertebral&nbsp;orientation</a></li>
	<li class="page_item page-item-14521"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2018-on-xenoposeidon-as-a-rebbachisaurid/">Taylor (2018) on <i>Xenoposeidon</i> as a&nbsp;rebbachisaurid</a></li>
	<li class="page_item page-item-8940"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-and-wedel-2013-on-the-neck-of-barosaurus/">Taylor and Wedel (2016) on the neck of <i>Barosaurus</i></a></li>
	<li class="page_item page-item-13662"><a href="https://svpow.com/papers-by-sv-powsketeers/hallett-and-wedel-2016-the-sauropod-dinosaurs-life-in-the-age-of-giants/">Hallett and Wedel (2016), <i>The Sauropod Dinosaurs: Life in the Age of&nbsp;Giants</i></a></li>
	<li class="page_item page-item-13611"><a href="https://svpow.com/papers-by-sv-powsketeers/ansolabehere-et-al-2016-on-moral-dimensions-of-open/">Ansolabehere et al. (2016) on moral dimensions of&nbsp;open</a></li>
	<li class="page_item page-item-12849"><a href="https://svpow.com/papers-by-sv-powsketeers/hone-farke-and-wedel-2016-on-dinosaur-ontogenetic-stages/">Hone, Farke, and Wedel (2016) on dinosaur ontogenetic&nbsp;stages</a></li>
	<li class="page_item page-item-12768"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2016-on-evaluating-research/">Taylor (2016) on evaluating&nbsp;research</a></li>
	<li class="page_item page-item-12577"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2015-on-incomplete-necks/">Taylor (2015) on incomplete&nbsp;necks</a></li>
	<li class="page_item page-item-12408"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-et-al-on-apatosaur-neck-combat/">Wedel et al. on apatosaur neck&nbsp;combat</a></li>
	<li class="page_item page-item-12081"><a href="https://svpow.com/papers-by-sv-powsketeers/upchurch-mannion-and-taylor-2015-on-haestasaurus-becklesii/">Upchurch, Mannion and Taylor (2015) on <i>Haestasaurus&nbsp;becklesii</i></a></li>
	<li class="page_item page-item-11607"><a href="https://svpow.com/papers-by-sv-powsketeers/kraatz-sherratt-bumacod-and-wedel-2015-on-rabbit-skulls/">Kraatz, Sherratt, Bumacod, and Wedel (2015) on rabbit&nbsp;skulls</a></li>
	<li class="page_item page-item-11009"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2014-on-quantifying-neck-cartilage/">Taylor (2014) on quantifying neck&nbsp;cartilage</a></li>
	<li class="page_item page-item-11200"><a href="https://svpow.com/papers-by-sv-powsketeers/foster-and-wedel-2014-on-the-snowmass-haplocanthosaurus/">Foster and Wedel (2014) on the Snowmass <i>Haplocanthosaurus</i></a></li>
	<li class="page_item page-item-11139"><a href="https://svpow.com/papers-by-sv-powsketeers/farke-cifelli-maxwell-and-wedel-2014-on-aquilops/">Farke, Cifelli, Maxwell, and Wedel (2014) on&nbsp;<i>Aquilops</i></a></li>
	<li class="page_item page-item-10591"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2014-for-2004-on-dinosaur-diversity/">Taylor (2014 for 2004) on dinosaur&nbsp;diversity</a></li>
	<li class="page_item page-item-9184"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-and-taylor-2013b-on-caudal-pneumaticity/">Wedel and Taylor (2013b) on caudal&nbsp;pneumaticity</a></li>
	<li class="page_item page-item-9180"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-and-wedel-2013c-on-neck-cartilage/">Taylor and Wedel (2013b) on neck&nbsp;cartilage</a></li>
	<li class="page_item page-item-7996"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-and-taylor-2013-on-sauropod-neural-spine-bifurcation/">Wedel and Taylor (2013a) on sauropod neural spine&nbsp;bifurcation</a></li>
	<li class="page_item page-item-6799"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-and-wedel-2012-on-sauropod-neck-anatomy/">Taylor and Wedel (2013a) on sauropod neck&nbsp;anatomy</a></li>
	<li class="page_item page-item-4125"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-2011-on-long-nerves-of-sauropods/">Wedel (2012) on long nerves of&nbsp;sauropods</a></li>
	<li class="page_item page-item-3808"><a href="https://svpow.com/papers-by-sv-powsketeers/yates-wedel-and-bonnan-2011-on-prosauropod-pneumaticity/">Yates, Wedel, and Bonnan (2012) on prosauropod&nbsp;pneumaticity</a></li>
	<li class="page_item page-item-4061"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-hone-wedel-and-naish-2011-on-sexual-selection-of-sauropod-necks/">Taylor, Hone, Wedel and Naish (2011) on sexual selection of sauropod&nbsp;necks</a></li>
	<li class="page_item page-item-3541"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-wedel-and-cifelli-2011-on-brontomerus/">Taylor, Wedel and Cifelli (2011) on <i>Brontomerus</i></a></li>
	<li class="page_item page-item-3032"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2010-on-the-history-of-sauropod-research/">Taylor (2010) on the history of sauropod&nbsp;research</a></li>
	<li class="page_item page-item-2175"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2009-on-the-inevitability-of-electronic-publishing-of-nomenclatural-acts/">Taylor (2009) on the inevitability of electronic publishing of nomenclatural&nbsp;acts</a></li>
	<li class="page_item page-item-2089"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-2009-on-brachiosaurus-and-giraffatitan/">Taylor (2009) on <i>Brachiosaurus</i> and <i>Giraffatitan</i></a></li>
	<li class="page_item page-item-1341"><a href="https://svpow.com/papers-by-sv-powsketeers/taylor-et-al-2009-on-neck-posture/">Taylor, Wedel and Naish (2009) on neck&nbsp;posture</a></li>
	<li class="page_item page-item-1495"><a href="https://svpow.com/papers-by-sv-powsketeers/upchurch-martin-and-taylor-2009-on-cetiosaurus-nomenclature/">Upchurch, Martin, and Taylor (2009) on <i>Cetiosaurus</i> nomenclature</a></li>
	<li class="page_item page-item-867"><a href="https://svpow.com/papers-by-sv-powsketeers/wedel-2009-on-air-sacs/">Wedel (2009) on air&nbsp;sacs</a></li>
	<li class="page_item page-item-571"><a href="https://svpow.com/papers-by-sv-powsketeers/xenoposeidon-week/">Taylor and Naish (2007) on <i>Xenoposeidon</i></a></li>
</ul>
</li>
<li class="page_item page-item-11552"><a href="https://svpow.com/all-the-museum-abbreviations/">All the Museum&nbsp;Abbreviations</a></li>
<li class="page_item page-item-3373"><a href="https://svpow.com/checklist-for-new-zoological-genus-and-species-names-draft/">Checklist for new zoological genus and species names [DRAFT&nbsp;v3]</a></li>
<li class="page_item page-item-1131"><a href="https://svpow.com/open-access-bio-and-paleo/">Open Access Bio and Paleo&nbsp;[UNMAINTAINED]</a></li>
		</ul>
			</li>
<li id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widgettitle">Categories</h2>
<div style="overflow: hidden;"><a href="https://svpow.com/category/100-totally-real/" style="font-size: 102.95358649789%; padding: 1px; margin: 1px;"  title="100% totally real (59)">100% totally real</a> <a href="https://svpow.com/category/diplodocids/apatosaurus/" style="font-size: 137.6582278481%; padding: 1px; margin: 1px;"  title="Apatosaurus (106)">Apatosaurus</a> <a href="https://svpow.com/category/art/" style="font-size: 156.85654008439%; padding: 1px; margin: 1px;"  title="Art (132)">Art</a> <a href="https://svpow.com/category/brachiosaurs/" style="font-size: 165.71729957806%; padding: 1px; margin: 1px;"  title="brachiosaurids (144)">brachiosaurids</a> <a href="https://svpow.com/category/brachiosaurs/brachiosaurus/" style="font-size: 117.72151898734%; padding: 1px; margin: 1px;"  title="Brachiosaurus (79)">Brachiosaurus</a> <a href="https://svpow.com/category/caudal/" style="font-size: 114.02953586498%; padding: 1px; margin: 1px;"  title="caudal (74)">caudal</a> <a href="https://svpow.com/category/cervical/" style="font-size: 239.55696202532%; padding: 1px; margin: 1px;"  title="cervical (244)">cervical</a> <a href="https://svpow.com/category/collections/" style="font-size: 118.45991561181%; padding: 1px; margin: 1px;"  title="collections (80)">collections</a> <a href="https://svpow.com/category/diplodocids/" style="font-size: 189.34599156118%; padding: 1px; margin: 1px;"  title="diplodocids (176)">diplodocids</a> <a href="https://svpow.com/category/diplodocids/diplodocus/" style="font-size: 110.33755274262%; padding: 1px; margin: 1px;"  title="Diplodocus (69)">Diplodocus</a> <a href="https://svpow.com/category/dorsal/" style="font-size: 153.16455696203%; padding: 1px; margin: 1px;"  title="dorsal (127)">dorsal</a> <a href="https://svpow.com/category/brachiosaurs/giraffatitan/" style="font-size: 102.21518987342%; padding: 1px; margin: 1px;"  title="Giraffatitan (58)">Giraffatitan</a> <a href="https://svpow.com/category/goofy/" style="font-size: 128.05907172996%; padding: 1px; margin: 1px;"  title="goofy (93)">goofy</a> <a href="https://svpow.com/category/mounts/" style="font-size: 128.79746835443%; padding: 1px; margin: 1px;"  title="mounts (94)">mounts</a> <a href="https://svpow.com/category/museums/" style="font-size: 139.87341772152%; padding: 1px; margin: 1px;"  title="museums (109)">museums</a> <a href="https://svpow.com/category/navel-blogging/" style="font-size: 101.47679324895%; padding: 1px; margin: 1px;"  title="navel blogging (57)">navel blogging</a> <a href="https://svpow.com/category/necks/" style="font-size: 118.45991561181%; padding: 1px; margin: 1px;"  title="necks (80)">necks</a> <a href="https://svpow.com/category/open-access/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="open access (292)">open access</a> <a href="https://svpow.com/category/papers-by-sv-powsketeers/" style="font-size: 115.50632911392%; padding: 1px; margin: 1px;"  title="papers by SV-POW!sketeers (76)">papers by SV-POW!sketeers</a> <a href="https://svpow.com/category/pneumaticity/" style="font-size: 114.76793248945%; padding: 1px; margin: 1px;"  title="pneumaticity (75)">pneumaticity</a> <a href="https://svpow.com/category/rants/" style="font-size: 107.38396624473%; padding: 1px; margin: 1px;"  title="rants (65)">rants</a> <a href="https://svpow.com/category/shiny-digital-future/" style="font-size: 159.07172995781%; padding: 1px; margin: 1px;"  title="Shiny digital future (135)">Shiny digital future</a> <a href="https://svpow.com/category/size/" style="font-size: 105.90717299578%; padding: 1px; margin: 1px;"  title="size (63)">size</a> <a href="https://svpow.com/category/stinkin-appendicular-elements/" style="font-size: 108.86075949367%; padding: 1px; margin: 1px;"  title="stinkin&#039; appendicular elements (67)">stinkin&#039; appendicular elements</a> <a href="https://svpow.com/category/stinkin-heads/" style="font-size: 145.7805907173%; padding: 1px; margin: 1px;"  title="stinkin&#039; heads (117)">stinkin&#039; heads</a> <a href="https://svpow.com/category/stinkin-mammals/" style="font-size: 241.03375527426%; padding: 1px; margin: 1px;"  title="stinkin&#039; mammals (246)">stinkin&#039; mammals</a> <a href="https://svpow.com/category/stinkin-mammals/stinkin-publishers/" style="font-size: 150.94936708861%; padding: 1px; margin: 1px;"  title="stinkin&#039; publishers (124)">stinkin&#039; publishers</a> <a href="https://svpow.com/category/stinkin-theropods/" style="font-size: 162.0253164557%; padding: 1px; margin: 1px;"  title="stinkin&#039; theropods (139)">stinkin&#039; theropods</a> <a href="https://svpow.com/category/titanosaur/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="titanosaur (55)">titanosaur</a> <a href="https://svpow.com/category/tutorial/" style="font-size: 100.73839662447%; padding: 1px; margin: 1px;"  title="Tutorial (56)">Tutorial</a> </div></li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
				<li><a href='https://svpow.com/2020/02/'>February 2020</a></li>
	<li><a href='https://svpow.com/2020/01/'>January 2020</a></li>
	<li><a href='https://svpow.com/2019/12/'>December 2019</a></li>
	<li><a href='https://svpow.com/2019/11/'>November 2019</a></li>
	<li><a href='https://svpow.com/2019/10/'>October 2019</a></li>
	<li><a href='https://svpow.com/2019/09/'>September 2019</a></li>
	<li><a href='https://svpow.com/2019/08/'>August 2019</a></li>
	<li><a href='https://svpow.com/2019/07/'>July 2019</a></li>
	<li><a href='https://svpow.com/2019/06/'>June 2019</a></li>
	<li><a href='https://svpow.com/2019/05/'>May 2019</a></li>
	<li><a href='https://svpow.com/2019/04/'>April 2019</a></li>
	<li><a href='https://svpow.com/2019/03/'>March 2019</a></li>
	<li><a href='https://svpow.com/2019/02/'>February 2019</a></li>
	<li><a href='https://svpow.com/2019/01/'>January 2019</a></li>
	<li><a href='https://svpow.com/2018/12/'>December 2018</a></li>
	<li><a href='https://svpow.com/2018/11/'>November 2018</a></li>
	<li><a href='https://svpow.com/2018/10/'>October 2018</a></li>
	<li><a href='https://svpow.com/2018/09/'>September 2018</a></li>
	<li><a href='https://svpow.com/2018/08/'>August 2018</a></li>
	<li><a href='https://svpow.com/2018/07/'>July 2018</a></li>
	<li><a href='https://svpow.com/2018/06/'>June 2018</a></li>
	<li><a href='https://svpow.com/2018/05/'>May 2018</a></li>
	<li><a href='https://svpow.com/2018/04/'>April 2018</a></li>
	<li><a href='https://svpow.com/2018/03/'>March 2018</a></li>
	<li><a href='https://svpow.com/2018/02/'>February 2018</a></li>
	<li><a href='https://svpow.com/2018/01/'>January 2018</a></li>
	<li><a href='https://svpow.com/2017/12/'>December 2017</a></li>
	<li><a href='https://svpow.com/2017/11/'>November 2017</a></li>
	<li><a href='https://svpow.com/2017/10/'>October 2017</a></li>
	<li><a href='https://svpow.com/2017/09/'>September 2017</a></li>
	<li><a href='https://svpow.com/2017/08/'>August 2017</a></li>
	<li><a href='https://svpow.com/2017/07/'>July 2017</a></li>
	<li><a href='https://svpow.com/2017/06/'>June 2017</a></li>
	<li><a href='https://svpow.com/2017/05/'>May 2017</a></li>
	<li><a href='https://svpow.com/2017/04/'>April 2017</a></li>
	<li><a href='https://svpow.com/2017/03/'>March 2017</a></li>
	<li><a href='https://svpow.com/2017/02/'>February 2017</a></li>
	<li><a href='https://svpow.com/2017/01/'>January 2017</a></li>
	<li><a href='https://svpow.com/2016/12/'>December 2016</a></li>
	<li><a href='https://svpow.com/2016/11/'>November 2016</a></li>
	<li><a href='https://svpow.com/2016/10/'>October 2016</a></li>
	<li><a href='https://svpow.com/2016/09/'>September 2016</a></li>
	<li><a href='https://svpow.com/2016/08/'>August 2016</a></li>
	<li><a href='https://svpow.com/2016/07/'>July 2016</a></li>
	<li><a href='https://svpow.com/2016/06/'>June 2016</a></li>
	<li><a href='https://svpow.com/2016/05/'>May 2016</a></li>
	<li><a href='https://svpow.com/2016/04/'>April 2016</a></li>
	<li><a href='https://svpow.com/2016/03/'>March 2016</a></li>
	<li><a href='https://svpow.com/2016/02/'>February 2016</a></li>
	<li><a href='https://svpow.com/2016/01/'>January 2016</a></li>
	<li><a href='https://svpow.com/2015/12/'>December 2015</a></li>
	<li><a href='https://svpow.com/2015/11/'>November 2015</a></li>
	<li><a href='https://svpow.com/2015/10/'>October 2015</a></li>
	<li><a href='https://svpow.com/2015/09/'>September 2015</a></li>
	<li><a href='https://svpow.com/2015/08/'>August 2015</a></li>
	<li><a href='https://svpow.com/2015/07/'>July 2015</a></li>
	<li><a href='https://svpow.com/2015/06/'>June 2015</a></li>
	<li><a href='https://svpow.com/2015/05/'>May 2015</a></li>
	<li><a href='https://svpow.com/2015/04/'>April 2015</a></li>
	<li><a href='https://svpow.com/2015/03/'>March 2015</a></li>
	<li><a href='https://svpow.com/2015/02/'>February 2015</a></li>
	<li><a href='https://svpow.com/2015/01/'>January 2015</a></li>
	<li><a href='https://svpow.com/2014/12/'>December 2014</a></li>
	<li><a href='https://svpow.com/2014/11/'>November 2014</a></li>
	<li><a href='https://svpow.com/2014/10/'>October 2014</a></li>
	<li><a href='https://svpow.com/2014/09/'>September 2014</a></li>
	<li><a href='https://svpow.com/2014/08/'>August 2014</a></li>
	<li><a href='https://svpow.com/2014/07/'>July 2014</a></li>
	<li><a href='https://svpow.com/2014/06/'>June 2014</a></li>
	<li><a href='https://svpow.com/2014/05/'>May 2014</a></li>
	<li><a href='https://svpow.com/2014/04/'>April 2014</a></li>
	<li><a href='https://svpow.com/2014/03/'>March 2014</a></li>
	<li><a href='https://svpow.com/2014/02/'>February 2014</a></li>
	<li><a href='https://svpow.com/2014/01/'>January 2014</a></li>
	<li><a href='https://svpow.com/2013/12/'>December 2013</a></li>
	<li><a href='https://svpow.com/2013/11/'>November 2013</a></li>
	<li><a href='https://svpow.com/2013/10/'>October 2013</a></li>
	<li><a href='https://svpow.com/2013/09/'>September 2013</a></li>
	<li><a href='https://svpow.com/2013/08/'>August 2013</a></li>
	<li><a href='https://svpow.com/2013/07/'>July 2013</a></li>
	<li><a href='https://svpow.com/2013/06/'>June 2013</a></li>
	<li><a href='https://svpow.com/2013/05/'>May 2013</a></li>
	<li><a href='https://svpow.com/2013/04/'>April 2013</a></li>
	<li><a href='https://svpow.com/2013/03/'>March 2013</a></li>
	<li><a href='https://svpow.com/2013/02/'>February 2013</a></li>
	<li><a href='https://svpow.com/2013/01/'>January 2013</a></li>
	<li><a href='https://svpow.com/2012/12/'>December 2012</a></li>
	<li><a href='https://svpow.com/2012/11/'>November 2012</a></li>
	<li><a href='https://svpow.com/2012/10/'>October 2012</a></li>
	<li><a href='https://svpow.com/2012/09/'>September 2012</a></li>
	<li><a href='https://svpow.com/2012/08/'>August 2012</a></li>
	<li><a href='https://svpow.com/2012/07/'>July 2012</a></li>
	<li><a href='https://svpow.com/2012/06/'>June 2012</a></li>
	<li><a href='https://svpow.com/2012/05/'>May 2012</a></li>
	<li><a href='https://svpow.com/2012/04/'>April 2012</a></li>
	<li><a href='https://svpow.com/2012/03/'>March 2012</a></li>
	<li><a href='https://svpow.com/2012/02/'>February 2012</a></li>
	<li><a href='https://svpow.com/2012/01/'>January 2012</a></li>
	<li><a href='https://svpow.com/2011/12/'>December 2011</a></li>
	<li><a href='https://svpow.com/2011/11/'>November 2011</a></li>
	<li><a href='https://svpow.com/2011/10/'>October 2011</a></li>
	<li><a href='https://svpow.com/2011/09/'>September 2011</a></li>
	<li><a href='https://svpow.com/2011/08/'>August 2011</a></li>
	<li><a href='https://svpow.com/2011/07/'>July 2011</a></li>
	<li><a href='https://svpow.com/2011/06/'>June 2011</a></li>
	<li><a href='https://svpow.com/2011/05/'>May 2011</a></li>
	<li><a href='https://svpow.com/2011/04/'>April 2011</a></li>
	<li><a href='https://svpow.com/2011/03/'>March 2011</a></li>
	<li><a href='https://svpow.com/2011/02/'>February 2011</a></li>
	<li><a href='https://svpow.com/2011/01/'>January 2011</a></li>
	<li><a href='https://svpow.com/2010/12/'>December 2010</a></li>
	<li><a href='https://svpow.com/2010/11/'>November 2010</a></li>
	<li><a href='https://svpow.com/2010/10/'>October 2010</a></li>
	<li><a href='https://svpow.com/2010/09/'>September 2010</a></li>
	<li><a href='https://svpow.com/2010/08/'>August 2010</a></li>
	<li><a href='https://svpow.com/2010/07/'>July 2010</a></li>
	<li><a href='https://svpow.com/2010/06/'>June 2010</a></li>
	<li><a href='https://svpow.com/2010/05/'>May 2010</a></li>
	<li><a href='https://svpow.com/2010/04/'>April 2010</a></li>
	<li><a href='https://svpow.com/2010/03/'>March 2010</a></li>
	<li><a href='https://svpow.com/2010/02/'>February 2010</a></li>
	<li><a href='https://svpow.com/2010/01/'>January 2010</a></li>
	<li><a href='https://svpow.com/2009/12/'>December 2009</a></li>
	<li><a href='https://svpow.com/2009/11/'>November 2009</a></li>
	<li><a href='https://svpow.com/2009/10/'>October 2009</a></li>
	<li><a href='https://svpow.com/2009/09/'>September 2009</a></li>
	<li><a href='https://svpow.com/2009/08/'>August 2009</a></li>
	<li><a href='https://svpow.com/2009/07/'>July 2009</a></li>
	<li><a href='https://svpow.com/2009/06/'>June 2009</a></li>
	<li><a href='https://svpow.com/2009/05/'>May 2009</a></li>
	<li><a href='https://svpow.com/2009/04/'>April 2009</a></li>
	<li><a href='https://svpow.com/2009/03/'>March 2009</a></li>
	<li><a href='https://svpow.com/2009/02/'>February 2009</a></li>
	<li><a href='https://svpow.com/2009/01/'>January 2009</a></li>
	<li><a href='https://svpow.com/2008/12/'>December 2008</a></li>
	<li><a href='https://svpow.com/2008/11/'>November 2008</a></li>
	<li><a href='https://svpow.com/2008/10/'>October 2008</a></li>
	<li><a href='https://svpow.com/2008/09/'>September 2008</a></li>
	<li><a href='https://svpow.com/2008/08/'>August 2008</a></li>
	<li><a href='https://svpow.com/2008/07/'>July 2008</a></li>
	<li><a href='https://svpow.com/2008/06/'>June 2008</a></li>
	<li><a href='https://svpow.com/2008/05/'>May 2008</a></li>
	<li><a href='https://svpow.com/2008/04/'>April 2008</a></li>
	<li><a href='https://svpow.com/2008/03/'>March 2008</a></li>
	<li><a href='https://svpow.com/2008/02/'>February 2008</a></li>
	<li><a href='https://svpow.com/2008/01/'>January 2008</a></li>
	<li><a href='https://svpow.com/2007/12/'>December 2007</a></li>
	<li><a href='https://svpow.com/2007/11/'>November 2007</a></li>
	<li><a href='https://svpow.com/2007/10/'>October 2007</a></li>
		</ul>
			</li>
<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://10minuteastronomy.wordpress.com/" title="Stargazing for people who think they don&#8217;t have time for stargazing." target="_blank">10 Minute Astronomy</a></li>
<li><a href="https://twitter.com/MikeTaylor" rel="me" target="_blank">@MikeTaylor on Twitter</a></li>
<li><a href="http://blogs.scientificamerican.com/tetrapod-zoology/" rel="me" title="Tetrapod Zoology" target="_blank">Darren Naish</a></li>
<li><a href="http://echostation57.wordpress.com/" target="_blank">Echo Station 5-7</a></li>
<li><a href="http://sauroposeidon.wordpress.com" rel="me" title="Matt&#8217;s CV and O. C. Marsh papers" target="_blank">Matt Wedel</a></li>
<li><a href="http://www.miketaylor.org.uk/dino/pubs/" rel="me" title="Mike&#8217;s palaeontology publications" target="_blank">Mike Taylor</a></li>
<li><a href="http://scholarlyca.wordpress.com/" rel="me" title="Keeping an eye on predatory closed-access publishers">Scholarly Closed Access</a></li>
<li><a href="http://opendino.wordpress.com/" target="_blank">The Open Dinosaur Project</a></li>
<li><a href="http://reprog.wordpress.com/" rel="me" title="Mike&#8217;s blog about everything except sauropod vertebrae (mostly programming, but Doctor Who and sushi also figure)" target="_blank">The Reinvigorated Programmer</a></li>

	</ul>
</li>

<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h2>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,362 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="1827312"/>
                    <input type="hidden" name="source" value="https://svpow.com/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ba63b0f507" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
<li id="rss_links-2" class="widget widget_rss_links"><h2 class="widgettitle">RSS</h2>
<ul><li><a href="https://svpow.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://svpow.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>4,101,766 hits</li>
		</ul>
		</li>
</ul></div><!-- / #wrap -->


<div id="footer">
	<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> </div><!-- / #footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202007y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-dde3d1851b11ebf23817be4cc8957fd4">
	</div>
	<div class="grofile-hash-map-066295be237407916228b26ca0bbcac0">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/svpow.wordpress.com\/public.api\/connect\/?action=request&domain=svpow.com","logoutURL":"https:\/\/svpow.wordpress.com\/wp-login.php?action=logout&_wpnonce=a620f379db","homeURL":"https:\/\/svpow.com\/","postID":"17313","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1827312" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://svpow.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Sauropod Vertebra Picture of the Week" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="26b88d4869" /><input type="hidden" name="_wp_http_referer" value="/2020/02/09/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/svpow.com\/2020\/02\/09\/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones\/":17313};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"1827312","siteName":"Sauropod Vertebra Picture of the Week","siteURL":"https:\/\/svpow.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/simpla","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsvpow.com%2F2020%2F02%2F09%2Fmake-a-scale-model-brachiosaurus-humerus-from-chicken-bones%2F&signup_flow=account&domain=svpow.com","themeURL":"","xhrURL":"https:\/\/svpow.com\/wp-admin\/admin-ajax.php","nonce":"2a969ef504","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ba63b0f507\" \/>","referer":"https:\/\/svpow.com\/2020\/02\/09\/make-a-scale-model-brachiosaurus-humerus-from-chicken-bones\/","canFollow":"1","feedID":"1898690","statusMessage":"","customizeLink":"https:\/\/svpow.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsvpow.wordpress.com%2F2020%2F02%2F09%2Fmake-a-scale-model-brachiosaurus-humerus-from-chicken-bones%2F","postID":"17313","shortlink":"https:\/\/wp.me\/p7FmM-4vf","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/svpow.com\/17313","statsLink":"https:\/\/wordpress.com\/stats\/post\/17313\/svpow.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Simpla","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,362 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsvpow.com%2F2020%2F02%2F09%2Fmake-a-scale-model-brachiosaurus-humerus-from-chicken-bones%2F&signup_flow=account&domain=svpow.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/svpow.com\/wp-admin\/admin-ajax.php","nonce":"d6dbdb2bfb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/svpow.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsvpow.com%2F2020%2F02%2F09%2Fmake-a-scale-model-brachiosaurus-humerus-from-chicken-bones%2F","blog_id":"1827312","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1827312&v=wpcom&tz=0&user_id=0&subd=svpow","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1uwyAMfKERpyNN0h/THmUiYFKnBDI+2vXtR7Skq6ou0n5h7nz2YQOXiUlnI9oIQwCFZ5I4fRVDeIE7akxsMqknG8DQCQN8Jkx4FFYZ9GsyWWmSyuRciEKEM1rl/ExNzlw1GVOMZB9rr4V1MoYFishQUSTbLy2h5vumbpu66qTWr20jtNwhV2WFNVa64QKr8vXAa+iMyyIXYmA5lKfFBeHlr559ytcOff8jyNYxTkKeGGbvMacnG5W7WFjoB3hjTELlp7JOeBhFiOhzxNwZvad5QjfsnxWiz+bClkhGcnYW3aJn6wnT7x7u8SHv1V+Xo7jPetJLCu9SQHMb2gps+TtRGDEyXpTwkTuDdn7cyJ+3ybQR5CEchc+/Yj2z6H182+3bsuUHzvfDN/ZqCEQ='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1827312','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1827312','v':'wpcom','tz':'0','user_id':'0','post':'17313','subd':'svpow'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRl13X0RjayZ2U0g9LzAsWVFHW28/U0JfcD9SNVZobUxCQ0cwP0RJPWxXdC9GcXVQVCxyXUJUNVtNMS8wN3lvRXgxL3wmdTk2LHRXR2MwNkZoSllwblFjYVt+di1ncSs9WDd6V1JnOFp1NWoySXxDcUpaWjR2a2olLkFOfnE9ckQxSHYmeEo2dk9zOEl+VGc0L0NEbEImTzRJWnhBOE9IY3NrZ3N4NC9oU0xOL3AuOHd0dWYzR2FZbXw5d3Bsdkc/dy5MTzQzL2kzJj1neWExQWlKfitwOEd3aExLZ11+LTlyWmxjVHpBTHlmb1Q2SjZkNjY3VXhSUS83TlYxQXdOeFhualY1ZS4='}]);
_stq.push([ 'clickTrackerInit', '1827312', '17313' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.136 seconds
	123874 bytes batcached for 300 seconds
-->
